This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 19 ,954
» Latest member: johna1
» Forum threads: 3 ,777
» Forum posts: 22 ,909

Full Statistics

Online Users
There are currently 190 online users.
» 0 Member(s) | 190 Guest(s)

Latest Threads
google
Forum: Upgrade Support v2.x.x
Last Post: johna1
4 hours ago
» Replies: 0
» Views: 7
PHP 7 upgrade
Forum: Sentora Development
Last Post: TeccHost
Yesterday, 06:46 AM
» Replies: 2
» Views: 3 ,718
Superlative Сasual Dating...
Forum: General Discussions (Non-Support Related)
Last Post: danielrios7
04-11-2024, 08:52 AM
» Replies: 0
» Views: 105
Sentora v2.0.2 SitRep
Forum: Sentora Announcements
Last Post: TGates
03-16-2024, 11:58 AM
» Replies: 2
» Views: 1 ,390
Sentastico not installing...
Forum: 3rd Party Module Support v2.x.x
Last Post: TGates
02-25-2024, 05:43 AM
» Replies: 18
» Views: 2 ,812
Is there anybody out ther...
Forum: General Support Forum v2.x.x
Last Post: zustudios
02-23-2024, 05:55 AM
» Replies: 9
» Views: 2 ,120
Sentastico Script Install...
Forum: Active v2.x.x Modules
Last Post: TGates
02-21-2024, 02:25 PM
» Replies: 1
» Views: 714
[split] Sentastico Script...
Forum: 3rd Party Module Support v2.x.x
Last Post: TGates
02-14-2024, 09:23 AM
» Replies: 1
» Views: 620
Repo update error
Forum: General Support Forum v1.0.x
Last Post: TGates
02-14-2024, 09:20 AM
» Replies: 3
» Views: 5 ,358
Sentora for Developers
Forum: Sentora Announcements
Last Post: TGates
02-12-2024, 12:10 PM
» Replies: 0
» Views: 1 ,288

 
Sentora Windows (Answered)
Posted by: Xiandrios - 11-06-2014, 04:14 AM - Forum: General Discussions (Non-Support Related) - Replies (2)

Hi i'm using ZPanel for windows,

I would like to upgrade to Sentora one day.
Will it be available for windows eventually ?

Print this item

Not everyone here have classic postbit.
Posted by: cyber1995 - 11-04-2014, 01:49 AM - Forum: General Discussions (Non-Support Related) - Replies (3)

Hello.

I notice that when i log out on forum i see everything in classic postbit but when logged in i see everything in horizontal postbit. 


I google it and find this:

http://community.mybb.com/thread-40093.html


So everything that you guys need to do is one simple mysql quary and everyone will have classic postbit.

Code:
UPDATE `mybb_users` SET `classicpostbit` = '1' WHERE `classicpostbit` = '0'

Print this item

Drupal hit & run
Posted by: Me.B - 11-01-2014, 08:54 AM - Forum: General Discussions (Non-Support Related) - No Replies

http://www.bbc.com/news/technology-29846539

Bots are taking over drupal sites not patching according to some estimates it's 12 millions websites that could be compromised! Feels a bit exaggerated but still it's a good blitz.

Drupal CVE:

https://www.drupal.org/PSA-2014-003

Print this item

Free Forums Service
Posted by: Chris L - 10-28-2014, 01:35 PM - Forum: General Discussions (Non-Support Related) - Replies (2)

hi all

ive a spare server im thinking on setting up and thinking of providing a Free Forums service for the communities websites it doesnt have to be Sentora related forums you can use it for your own websites, discussions etc the service will be fully automated so no waiting for activation etc.

Forum software will be based on MyBB and will be kept updated and the server will be CentOS based

Server i will be using to make sure resources are fine for the task is

Forums will be backed up nightly to a secure server

If anyones interested please let me know.

thanks.

Print this item

Logged in and logged out get different themes on forum
Posted by: Ron-e - 10-26-2014, 09:58 PM - Forum: General Discussions (Non-Support Related) - Replies (9)

Did you know that if you log out you get another theme then when you are logged in?

Print this item

Thank you
Posted by: Nextus - 10-26-2014, 02:14 PM - Forum: General Discussions (Non-Support Related) - Replies (2)

I know ive been asking alot of questions lately. but thank you. Seriously.

we now have our datacenter completely up and running with sentora/zpanel (rest will be moved to sentora soon)

we have 3 full racks of dell poweredge servers. 4 nas(60tb total), 22 server blades(18 running linux & 4 running ms2012), 2 dell sonicwall firewalls.

you guys have been amazing so far. i would love to see perl/cgi working soon. the options are there but they dont work.

i look forward to sentora in the future. i see good things with this.

Print this item

Guide to customer tech support
Posted by: TGates - 10-23-2014, 08:30 AM - Forum: General Discussions (Non-Support Related) - No Replies

Print this item

Just for kicks and giggles!
Posted by: akross6966 - 10-22-2014, 08:35 PM - Forum: General Discussions (Non-Support Related) - Replies (3)

I thought it would be fun to see what else i could get Sentora to run on.  So, i fired up the latest Mint 17 distro (Cinnamon Desktop - but should work with any) and worked with the installer.  Here is a screenshot of the finished product. Let me know what you think.  Smile

[Image: SentoraMintTest.png]

Print this item

selenium IDE
Posted by: Me.B - 10-22-2014, 08:07 PM - Forum: General Discussions (Non-Support Related) - No Replies

http://www.seleniumhq.org/projects/

Very intersting tool offering a lot of ways to test web interfaces:

With http://www.seleniumhq.org/projects/ide/ Selenium IDE you can record a navigation script so you can reproduce it & replay the recorded session.

Very important for testing web apps using firefox & trying to catch up bugs following some process.

M B

Print this item

Vmware cloning machine eth0 unable to start
Posted by: Me.B - 10-20-2014, 03:29 AM - Forum: General Discussions (Non-Support Related) - No Replies

ISSUE on centos 6.xx/7.xx

Main issue when you clone a VM under Vmware Workstation or ESXI is network being lost here. 

So the problem lies in Vmware adding another network card with a different UID/MAC that will replace the old eth0 and the kernel would detect it as eth1 while your old setup would keep the config in:

/etc/sysconfig/network-scripts/ifcfg-eth0

You could rename it to ifcfg-eth1 or fix the network detection in :

 /etc/udev/rules.d/70-persistent-net.rules

Edit the file and remove the line with eth0 then replace in the second network card eth1 with etho0. Save and reboot server, you should get network back.

Don't forget to fire any mac/uid you had in "ifcfg-eth0" config

This would apply to Virtual box too.

M B

Print this item