This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Forum (activation) email issue
#1
Forum (activation) email issue
Hi,

I just want to bring to your attention an issue I have been experiencing with trying to register an account here.

My first attempt (account name "fearworksmedia") was using my mail.com email address, and I tried several times to receive the activation email but it just never came through. I have now created this account using my gmail.com email address, and I notice in Gmail that the activation email is flagged as "not encrypted".

Generally this means (afaik) that the server sending it and connecting to gmail's servers was not using a secure connection (TLS/SSL) but used a plain unsecure connection. I'm guessing that mail.com's servers simply refuse to speak to servers that don't communicate securely so it just never accepts the SMTP communication from sentora's mail server, whereas Gmail is a bit more tolerant (although I believe not for much longer).

This shouldn't be too hard to fix - I can set up an SSL certificate on my Sentora servers in about 5 minutes and configure Postfix to use secure communication so I never have this issue.

Just thought I would give you a "heads up" - if anyone says they don't receive Sentora forum emails, that's probably why.

Keith.
Reply
Thanks given by:
#2
RE: Forum (activation) email issue
We are aware of the SSL issue, but thanks for narrowing it down to be on specific servers. I don't have root on our site server, but have plans to get it setup with out server tech.
-TGates - Project Council

SEARCH the Forums or read theĀ DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Forum SSL && Email problems republicus 1 1 ,284 02-22-2023, 08:14 AM
Last Post: TGates
Forums Issue JuliaRoss 1 3 ,748 05-30-2021, 07:03 AM
Last Post: TGates
Sentora Forum Spam Issues fearworks 9 25 ,498 12-13-2018, 12:51 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)