This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Port 443 goes active, https causes error
#19
RE: Port 443 goes active, https causes error
(08-22-2018, 06:18 AM)TGates Wrote: If you rem out the one in the httpd.conf and un-rem the one in the httpd-vhosts.conf it should still work (that's how it is designed.)

This is what I did:
/etc/sentora/configs/apache/httpd.conf
no reference to 443

/etc/apache2/apache2.conf
rem out line referencing 443

/etc/sentora/configs/apache/httpd-vhosts.conf
unrem
#Listen
443

Restarted apache2 -- so far, so good at bringing up ssl domains!
Reply
Thanks given by:


Messages In This Thread
RE: Port 443 goes active, https causes error - by rsthomas - 08-22-2018, 07:34 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Repo update error hostingms 3 5 ,702 02-14-2024, 09:20 AM
Last Post: TGates
apt-get install mod_ssl ERROR CMs222 9 26 ,138 11-11-2022, 09:14 PM
Last Post: zustudios
Sentora debug and error files johnnyp 0 1 ,244 10-27-2022, 06:16 PM
Last Post: johnnyp

Forum Jump:


Users browsing this thread: 4 Guest(s)