This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Port 443 goes active, https causes error
#16
RE: Port 443 goes active, https causes error
This should not be there:

Code:
<IfModule mod_ssl.c>
Listen 443
</IfModule>
Otherwise, I see no difference at first glance. Huh 

After checking all the apache configs, at what locations do you find Listen 443?

Ubuntu way of searching (Possibly similar for CentOS): https://askubuntu.com/questions/39200/ho...cific-word
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:


Messages In This Thread
RE: Port 443 goes active, https causes error - by TGates - 08-21-2018, 10:27 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Repo update error hostingms 3 5 ,411 02-14-2024, 09:20 AM
Last Post: TGates
apt-get install mod_ssl ERROR CMs222 9 25 ,679 11-11-2022, 09:14 PM
Last Post: zustudios
Sentora debug and error files johnnyp 0 1 ,156 10-27-2022, 06:16 PM
Last Post: johnnyp

Forum Jump:


Users browsing this thread: 1 Guest(s)