This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

After installing SSL can't open panel
#1
After installing SSL can't open panel
Hello,

I'm install SSL on micronixservers.com and after this when type IP address of my server, they redirect me to my Apache test page with domain https://micronixservers.com "Testing 123.."

I have on http://micronixservers.com HTML document but it is different then https://micronixservers.com

Also, when type panel.micronixservers.com they redirect me to https://Sentora.id-network.org/

I'm follow http://docs.sentora.org/?node=60 and add 

Code:
Redirect Permanent / https://Sentora.id-network.org/
but change 
https://Sentora.id-network.org/ to my https://micronixservers.com
Reply
Thanks given by:
#2
RE: After installing SSL can't open panel
Check your configs. Your DocumentRoot for https://micronixservers.com/ is wrong.
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:
#3
RE: After installing SSL can't open panel
(08-09-2017, 06:01 AM)TGates Wrote: Check your configs. Your DocumentRoot for https://micronixservers.com/ is wrong.

Thank you for reply. I'm fix https when Module Admin > Apache Settings > Override a Virtual Host Setting and choose micronixservers.com and Port Override set to 443 

But now when type IP address (82.117.221.14) of my panel they redirect me to another my domain http://snimanjeizvazduha.me no to https://micronixservers.com, also when type http://panel.micronixservers.com/ it is redirected to http://snimanjeizvazduha.me
Reply
Thanks given by:
#4
RE: After installing SSL can't open panel
Also select port forward too Wink
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
https without certificate redirects to panel iraqiboy90 10 20 ,762 02-28-2021, 11:20 AM
Last Post: iraqiboy90
How to run multiple version PHP with Apache (use Sentora panel) on Centos ??? BigBang 4 8 ,494 12-23-2020, 03:31 PM
Last Post: djkashdui1
PLZ Help me install ssl in my own VPS Centos7 Sentora panel younessesoft 1 4 ,196 05-26-2020, 07:34 PM
Last Post: 5050

Forum Jump:


Users browsing this thread: 1 Guest(s)