This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sentora Cpanel working perfectly
#1
Sentora Cpanel working perfectly
Hi,

I have installed SENTORA on AMAZON EC2 - Ubuntu 14.04. I have also created the subdomain for SENTORA PANEL. I would like to achieve two things which i am not able to, i hope somebody will help me here;


-> I want MAUTIC application to be setup with SENTORA PANEL as a default application which will get installed once someone registers on the website.

-> I have created DNS on AMAZON ROUTE 53 and made changes.

-----> I want www.domainname.com to go to a seperate page where the ONE-CLICK mautic installation will be showed.
-----> Right now, both www.domainname.com and all the sub-domain name are redirected to -> SENTORA PANEL, how do it change that.

Waiting for your help. Thanks in advance.

Warm regards,

Venkatesha
Reply
Thanks given by:
#2
RE: Sentora Cpanel working perfectly
For all domains you setup?

TGates may be one click auto deploy?

I think you can replace default static page too with that no?

In your panel you should setup the panel url as : panel.domain.com not www.domain.com like you did during the setup.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by:
#3
RE: Sentora Cpanel working perfectly
I have no idea how Mautic works or deploys so this may not help all that much except for getting your domains working properly.
(06-14-2016, 03:30 PM)venkatesham Wrote: -> I want MAUTIC application to be setup with SENTORA PANEL as a default application which will get installed once someone registers on the website.
From the sound of it you want a new user to go to your registration page and when completed, Mautic, their Sentora account and a subdomain should be created? If so, you would need to create a module and use the Sentora XMWS api to do the work automatically. It is not something that can be setup 'over night'. It would require a LOT of custom programing.
(06-14-2016, 03:30 PM)venkatesham Wrote: -> I have created DNS on AMAZON ROUTE 53 and made changes.

-----> I want www.domainname.com to go to a seperate page where the ONE-CLICK mautic installation will be showed.
You need to install mautic or whatever your one-click setup is into your domainname.com's root folder (/var/sentora/hostdata/username/public_html/domainname_com/)
(06-14-2016, 03:30 PM)venkatesham Wrote: -----> Right now, both www.domainname.com and all the sub-domain name are redirected to -> SENTORA PANEL, how do it change that.
You need to add the domains/sub domains inside Sentora also (Domains or Sub Domains Manager). Your DNS does not know where to go except to the server IP (which is the panel login).
FYI: You do not need to use the DNS Manager if you are using external DNS control. only the Domains/Sub DOmains managers.
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:
#4
RE: Sentora Cpanel working perfectly
(06-15-2016, 06:21 AM)Me.B Wrote: For all domains you setup?

@[TGates] may be one click auto deploy?

I think you can replace default static page too with that no?

In your panel you should setup the panel url as : panel.domain.com not www.domain.com like you did during the setup.

M B

Hi,

Thank you very much for your reply. I hope this helps me. I will keep you posted.

Warm Regards,

Venkatesha
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 5 ,099 07-09-2020, 12:43 AM
Last Post: Jettaman
Subdomain Not working PLZ HELP rajeevrrs 4 19 ,496 03-14-2020, 08:47 AM
Last Post: TGates
Main web site working fine, but others not. VictoryAndGlory 13 34 ,058 03-23-2018, 09:14 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)