This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Adding a domain
#1
Adding a domain
Hello,

I just installed Sentora 1.0.3 without any problems on Ubuntu 14.04 LTS.

How do we add domains? I added a domain, and it said "live" after a few minutes. Then I created the default DNS records and added two name servers in NS tab. waited for a while and nothing happened.

Am I missing something here? Is there a faster one-on-one paid support?

Thanks.
Reply
Thanks given by:
#2
RE: Adding a domain
I found the problem. Sentora is putting the wrong IP into the DNS Manager. Don't know where Sentora is getting that IP from! Is it possible to force the right IP to DNS Manager in Sentora?

Thanks.
Reply
Thanks given by:
#3
RE: Adding a domain
Sentora should be using your server's external IP which is set during the installation process. If your IP changed since you installed Sentora this would be the problem. The easiest way of updating the IP everywhere on the server is to use the 'Auto-IP Updater' module.

Use either the Repo Browser module or the command line:

Code:
zppy repo add zppy-repo.mach-hosting.com/repo
zppy update
zppy install autoip
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:
#4
RE: Adding a domain
(05-02-2016, 01:36 PM)TGates Wrote: Sentora should be using your server's external IP which is set during the installation process. If your IP changed since you installed Sentora this would be the problem. The easiest way of updating the IP everywhere on the server is to use the 'Auto-IP Updater' module.

Use either the Repo Browser module or the command line:

Code:
zppy repo add zppy-repo.mach-hosting.com/repo
zppy update
zppy install autoip

Thank you.
Reply
Thanks given by:
#5
RE: Adding a domain
No problem, did this solve the issue?
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:
#6
RE: Adding a domain
Yeap. Solved. Big Grin
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 4 ,980 07-09-2020, 12:43 AM
Last Post: Jettaman
Issue accessing/pinging 2nd installed domain Fudnut 9 22 ,965 03-14-2019, 04:33 PM
Last Post: fearworks
Domain created but not working. eduardo losf4 8 21 ,716 01-17-2018, 01:22 AM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)