This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Some doubts
#1
Some doubts
Hello everyone I'm new here and yet these times i was joining some questions put to it at once.
After some tests I did and some research here in the forum really have to ask these questions.

If I for example write fdlgjlkd.mydomain.com i can access will Sentora login page and I think this should not happen.

If i create a subdomain for example sub.mydomain.com and if i try to access it with www.sub.mydomain.com can not access and it takes me until the login page of Sentora. How can I fix this?

I wonder if i can add a port to access to Sentora eg 123.456.789.876:1234 It would be much safer and prevent someone from accessing the control panel. => Problem Solved Smile Tutorial

I also wonder how I can install SSL on CentOS to make the login with security.

I wonder why Sentora is not safe with nginx: http://forums.sentora.org/showthread.php?tid=344

The "Forgot Password" option on the login page does not work. => Problem Solved  Wink

Sentora sometimes takes too long to load and sometimes does not load and the contents do not appear.

Every time I type www.mydomain.com it redirects me just to mydomain.com and I wanted to access my domain of two ways.

I wonder how can I upgrade PHP to more recent versions.

Why every time I create a subdomain it takes a long time to active? Usually it takes about 10 minutes and I created a about 12 hours and is still not working.

The option Show/Hide Passwords on FTP accounts its not working:
[Image: QCQ359v.png]   [Image: PaYCdU2.png]

I am connected with the administrative account and i created a backup and now I can not download:
[Image: pWcEIPq.png]
Reply
Thanks given by:
#2
RE: Some doubts
A lot of question... I will try quickly to fire some replies.

1. Nginx: the security model don't fit nginx security on shared environnement.

2. Manual backup download is disabled since a security flaw discovered since zpanel 10.0.2 if I remember.

3. www.domain.com check the forum. This is bad setup on your side.

4. sentora loading. I don't see that here... What config are you using.

You requests are not structured and contain too many direction to really build a good reply.

If you have an issue bug post it and provide exhaustive informations about it and your config/setup.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by: JVaranda
#3
RE: Some doubts
Also, www.sub.domain.tld is not used by 98% of the world. Also, www is basically just a sub domain that redirects to sub.domain.com or domain.com and is not necessary.

SSL for login: There is a module in the works, check the 3rd party module forum section (SSL_manager) or you can attempt to do it manually.

About Sentora not loading/loading slow: this would be a server/connection issue.

www.domain.tld or domain.tld access can be controlled using a custom .htaccess entry (mod_rewrite enabled) There are plenty of ideas on Google, I'm sure one will fit your needs. It is also suggested by the major search engines to only use one way to view your site: www.domain.tld or domain.tld, not both!

About the stack versions (php, mysql, apache, etc.) These are determined by the OS and their available stack packages during installation. It is not recommended to update these as they are the current stable releases for the OS and may break your config.


I hope this sheds some light on some more of your questions Smile
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by: JVaranda
#4
RE: Some doubts
(09-17-2015, 11:04 PM)Me.B Wrote: A lot of question... I will try quickly to fire some replies.

1. Nginx: the security model don't fit nginx security on shared environnement.

2. Manual backup download is disabled since a security flaw discovered since zpanel 10.0.2 if I remember.

3. www.domain.com check the forum. This is bad setup on your side.

4. sentora loading. I don't see that here... What config are you using.

You requests are not structured and contain too many direction to really build a good reply.

If you have an issue bug post it and provide exhaustive informations about it and your config/setup.

M B

Hey Me.B thanks for your reply  Wink
If manually download the backup has been disabled now when is to be activated again?

Also like to know when they correct the little bug passwords of FTP accounts.

My DNS records are:
[Image: kqQqfr1.png]

And about this situation?
This fuction not work...
[Image: uWlAEdr.png]
Reply
Thanks given by:
#5
RE: Some doubts
(09-17-2015, 12:51 AM)MrOnizuka Wrote: And about this situation?
This fuction not work...
[Image: uWlAEdr.png]

This works on my server, on all themes i have installed.
So it maybe it is a misconfiguration on your server.

Quote:Hi xxx,

You, or somebody pretending to be you, has requested a password reset link to be sent for your web hosting control panel login.

If you wish to proceed with the password reset on your account, please use the link below to be taken to the password reset page.

http://cp.xxx.xx/?resetkey=xxxxxxxxxxxxx...xxxxxxxxxx

My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons

Sentora's development takes way too long, so i'm transitioning to HestiaCP.
Reply
Thanks given by:
#6
RE: Some doubts
(09-12-2015, 09:27 PM)JVaranda Wrote: The option Show/Hide Passwords on FTP accounts its not working:
[Image: QCQ359v.png]   [Image: PaYCdU2.png]

This is already fixed, just replace /etc/sentora/panel/modules/ftp_management/module.zpm with the new version on github.

My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons

Sentora's development takes way too long, so i'm transitioning to HestiaCP.
Reply
Thanks given by:
#7
RE: Some doubts
(09-19-2015, 06:25 PM)Ron-e Wrote:
(09-17-2015, 12:51 AM)MrOnizuka Wrote: And about this situation?
This fuction not work...
[Image: uWlAEdr.png]

This works on my server, on all themes i have installed.
So it maybe it is a misconfiguration on your server.

Quote:Hi xxx,

You, or somebody pretending to be you, has requested a password reset link to be sent for your web hosting control panel login.

If you wish to proceed with the password reset on your account, please use the link below to be taken to the password reset page.

http://cp.xxx.xx/?resetkey=xxxxxxxxxxxxx...xxxxxxxxxx
I dont know but now this works.... :O
Reply
Thanks given by:
#8
RE: Some doubts
(09-19-2015, 08:02 PM)Ron-e Wrote:
(09-12-2015, 09:27 PM)JVaranda Wrote: The option Show/Hide Passwords on FTP accounts its not working:
[Image: QCQ359v.png]   [Image: PaYCdU2.png]

This is already fixed, just replace /etc/sentora/panel/modules/ftp_management/module.zpm with the new version on github.

But this error was to come fixed in the next update Sentora not?
Reply
Thanks given by:
#9
RE: Some doubts
1. If I for example write fdlgjlkd.mydomain.com i can access will Sentora login page and I think this should not happen.

it did happen when i was using zpanel, and the beta version of sentora, now using the latest version and it never happen again

2. I also wonder how I can install SSL on CentOS to make the login with security.

for control panel, please use this 'How to Guide' http://forums.sentora.org/showthread.php?tid=1039
for domains/subdomains please check the documentation page docs.sentora.org/?node=20

3. Why every time I create a subdomain it takes a long time to active? Usually it takes about 10 minutes and I created a about 12 hours and is still not working.

this problem happens in one of my friend's vps, something wrong with the daemon
daemon writes sub-domain config to httpd-vhost but not restart/reload apache
try to restart apache manually

4. The option Show/Hide Passwords on FTP accounts its not working

it works in my installation (just installed sentora about a week ago)
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Doubts about CP Febeeh 2 5 ,612 03-24-2020, 06:28 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)