This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Cant set TXT records...
Cant set TXT records...
Hi! I installed DKIM to get my mail arriving to f*cking hotmail (that says my mail is bullsh*t).

So, when I try to set TXT records... it never updates. I had errors trying to add SPF records too, but lets start with TXT. In Sentora panel, y add a ner TXT entry:
Host Name: default._domainkey
Targer: v=DKIM1; k=rsa;            p=MIGfM [and continues DKIM fingerprint]

So, I wait DAYS and I discover that TXT zone is no being loaded.


TXT: No Records Exist

I got inside BIND logs, and found this:
11-Sep-2015 18:04:06.813 security: error: client ( zone transfer '' denied
11-Sep-2015 18:05:02.391 security: warning: using built-in DLV key for view _default
11-Sep-2015 18:05:02.393 general: error: managed-keys.bind.jnl: create: permission denied
11-Sep-2015 18:05:02.393 general: error: managed-keys-zone: sync_keyzone:dns_journal_open -> unexpected error
11-Sep-2015 18:05:02.393 general: error: managed-keys-zone: unable to synchronize managed keys: unexpected error

other DNS entrys, like MX are working fine...

Any clue?

(Of course, my mail works, but no DKIM or SPF records due to this problem)
Thanks given by:
RE: Cant set TXT records...
Thanks given by:
RE: Cant set TXT records...
New news!
I Tried with other domain in same server, and IT WORKS... So, I am having the problem with only this domain...
Thanks given by:
RE: Cant set TXT records...
Well, after modifying the file placed in named, now it works with normality, very strange.

But have another problem, I will open a new thread.

Please, close this.
Thanks given by:

Possibly Related Threads…
Thread Author Replies Views Last Post
SRV Records? Surf3rDud3 1 5 ,404 12-22-2016, 10:16 AM
Last Post: Surf3rDud3
DNS Manager - Can't create records with LAN IPs phoenix-ck 4 13 ,341 02-22-2016, 09:19 PM
Last Post: Me.B
Modify the default DNS records blazerunner44 2 8 ,757 03-02-2015, 02:43 PM
Last Post: blazerunner44

Forum Jump:

Users browsing this thread: 2 Guest(s)