This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Zentora Theme [ S 1.0.x / ZP 10.1.1 ]
#50
RE: Zentora Theme [ S 1.0.0 / ZP 10.1.1 ]
(02-26-2015, 11:48 AM)darkzoft Wrote:
(02-26-2015, 10:38 AM)Dexxa Wrote: When uploading, did you rename the folder to Zentora?

Hi Dexxa!

Thank you for the great response time and support, indeed, my unzip command did extract the zip contents under Zentora/Zentora-master so I had to do a: mv * ../ to get all files moved up one level.

Zentora looks great and Sentora is my new prefered panel from now on.

Kind Regards!
DarkZoft

So I realized that I could provide a better explanation of my issue/resolution, just in case someone else gets into the same situation, so here it goes:

* I'm using ssh to get acces to my VPS, all bold lines are console commands.

1.- I navigated to the styles folder of my Sentora instalation with this command

cd ~/etc/sentora/panel/etc/styles/

2.- I dowloaded my copy from GitHub with this command:

wget https://github.com/auxio/Zentora/archive/master.zip

3.- I extracted the zip contents under /Zentora folder with this command

unzip master.zip Zentora

The problem: The master.zip file contains a folder called "Zentora-master" so unextracted the zip content rendered /Zentora/Zentora-master. When I selected the theme in Sentora all seemed to be fine so I just saved the settings and I found that after a refresh the panel came out with a blank page... Sad

The solution: I drilled down to the extracted folder with this command:

cd ~/etc/sentora/panel/etc/styles/Zentora/Zentora-master

and moved all files/folders up one level with this command:

mv * ../

Whoala! My Sentora panel came back with this excellent theme!
Reply
Thanks given by:


Messages In This Thread
Zentora Theme [ S 1.0.x / ZP 10.1.1 ] - by Ron-e - 08-18-2014, 10:13 PM
RE: Zentora Theme [ S 1.0.0 / ZP 10.1.1 ] - by darkzoft - 02-26-2015, 12:06 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Sentora Webmail / Roundcube Theme 1.1 wormsunited 0 3 ,380 03-30-2020, 08:53 AM
Last Post: wormsunited
Stripped default theme betatester3.0 6 18 ,694 06-14-2018, 01:05 PM
Last Post: modi
[THEME] Sentora2 TGates 7 23 ,273 01-11-2018, 08:41 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)