This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

SSL problem fresh install
#1
[Not Solved] SSL problem fresh install
I have done a lot of installations to test the problem, which occurs in Ubuntu 20.

I install the system, I use a VPS server in Dallas, completely new, when installing the operating system, the Sentora Control panel, version 2.01, is installed according to the installer

In the first installations, in the status of the services it said that port 443 and 587 were closed, something that has not happened to me in other cases, I try to put a domain, it points perfectly and then I proceed to go and set up the SSL certificate, and It tells me that it does not detect any domain pointing to the server when they are pointed, I leave a screenshot in reference to this.

The DNS and everything is perfect, NS1, NS2 pointing to the IP of the server with my provider which is the one from 10 years ago, in this case Godaddy, the DNS are not propagated at all and perfect, but the SSL still does not add the certificate.

In some cases, for the main domain let's imagine www.test.com it doesn't work but for cp.test.com it does, something that doesn't make sense.

I come back with more installations, one after another, in some of them it now blocks port 53, that is, the DNS server is blocked, which I did to make it work by disassembling the armor for Bind and then it worked, but SSL still didn't work.

In the next installation, at the end the certificates are created, the daemon becomes operational and when 5 minutes have passed I see that it has run, but the vhosts have not changed, in fact there is one that is overwritten saying that it is wrong, it is as if Sentora I would have overwritten and at the same time left the original vhosts, it exactly says httpd-vhosts.conf-failed.

This last time is the 8th time I have reinstalled and tested, the same thing happens: ports 443 disabled, 587 disabled and everything remains the same, the SSL certificates fail again and again, so honestly there is something that is not working correctly.

On other occasions a blank page appears when clicking on create certificate and even on other occasions a header error appears and all this with the basic installation, without touching anything else, I have no problem if you can help in leaving the access data to the admins, because I think this should be verified.

Greetings


Attached Files Thumbnail(s)
       
Reply
Thanks given by: TGates


Possibly Related Threads…
Thread Author Replies Views Last Post
SMTPTLS port 587 Close after fresh Install franmm25 5 264 06-10-2024, 04:37 AM
Last Post: TGates
Problem Install Sentora 2.0.1 franmm25 7 505 06-08-2024, 06:43 PM
Last Post: franmm25
Clone a website from one sentora install to another server kevwebbie 5 663 06-01-2024, 09:10 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)