This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

DNS does not work Bind problem...
#5
RE: DNS does not work Bind problem...
(06-30-2019, 02:17 AM)Greval Wrote: I have to before I reinstall Sentora because I uninstalled it! I'll send you this as soon as it's installed!


I sent the information by mp

The problem is that all services work perfectly but my domain name never goes online

I got the PM thanks.

When you say your domain name never goes online, what do you mean?

I see your domain name is currently pointing to your Sentora server, but the nameservers for your domain are not pointing at your server, so by my reckoning you are not relying on the DNS system (BIND) of your Sentora installation. Effectively you are bypassing it and using the nameservers of lwsdns.com. Is that how you know it to be configured and how you want it set up?

The other thing to check is that you have added your domain as a domain in Sentora so that it knows to listen for it. This creates a proper vhost entry for it in Apache's config files. If you haven't done this yet, visiting your domain name will just show the control panel, in the same way that visiting the bare IP address of your server will also do.

I can see that port 53 is open to the world on your server, so BIND is there, running and listening, and you don't seem to have any firewall issues... it's just that the domain name you sent me isn't being requested from your server.

Feel free to ask any questions to continue this conversation Smile

Keith
Reply
Thanks given by:


Messages In This Thread
DNS does not work Bind problem... - by Greval - 06-29-2019, 10:53 PM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 01:32 AM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 02:17 AM
RE: DNS does not work Bind problem... - by fearworks - 06-30-2019, 11:29 PM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 11:35 PM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 11:55 PM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 12:04 AM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 08:54 PM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 09:49 PM
RE: DNS does not work Bind problem... - by Greval - 07-02-2019, 03:20 AM
RE: DNS does not work Bind problem... - by TGates - 07-03-2019, 11:50 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Bind.log ERRORs CMs222 6 19 ,086 10-26-2018, 08:11 AM
Last Post: fearworks
Problem Setup DNS Slave rizkypratama 1 5 ,899 10-31-2017, 04:01 PM
Last Post: gozfly
DNS not working - need bind restart dragosxps 1 6 ,222 04-22-2017, 05:25 PM
Last Post: Ron-e

Forum Jump:


Users browsing this thread: 2 Guest(s)