This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Added a domain more then 2 hours ago
#23
RE: Added a domain more then 2 hours ago
(08-30-2014, 01:10 PM)james30263 Wrote: I had the same error. What I found on mine was the httpd.vhosts.conf didn't update to show the newly added domain. To make my site show "live" I had to manually run the daemon using this code in ssh.


Code:
php /etc/zpanel/panel/bin/daemon.php

This works and it's really easy, the only problem here is to that when you run that your current login will die too, or at least that is what happends when i use.

Anyway it's fine for anybody that has ssh connections by default when working with remote servers.

Thank you.
Reply
Thanks given by:


Messages In This Thread
Added a domain more then 2 hours ago - by bash - 08-12-2014, 03:58 AM
RE: Added a domain more then 2 hours ago - by erm3nda - 06-06-2015, 01:00 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 5 ,206 07-09-2020, 12:43 AM
Last Post: Jettaman
Issue accessing/pinging 2nd installed domain Fudnut 9 23 ,949 03-14-2019, 04:33 PM
Last Post: fearworks
Domain created but not working. eduardo losf4 8 22 ,475 01-17-2018, 01:22 AM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)