This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Added a domain more then 2 hours ago
#21
RE: Added a domain more then 2 hours ago
(10-13-2014, 08:30 PM)Me.B Wrote: 1. This had nothing to do with the above!

The above cron issue is mainly related to sentora beta and been fixed.

2. What DNS have to do with the listing? Could you explain?
For the connection close, it look like apache closed connection as it had served the output. So what is your issue really with that and the above?

Thanks to explain so we can help you.

OK OK OK!
Thank you a lot ME.B. Your explaination are enough for me to understand what it means.
Now sorry for my post. I'm ignorant of linux and so much else...

But then, no news about the bog of my domain? 3 days wainting it still pending.

Best regards,
Reply
Thanks given by:
#22
RE: Added a domain more then 2 hours ago
Ok you will need to replace this file

/etc/zpanel/configs/cron/zadaemon
with
https://raw.githubusercontent.com/5050/s...on/zdaemon

Notice sentora is still in beta and still not released yet.
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by:
#23
RE: Added a domain more then 2 hours ago
(08-30-2014, 01:10 PM)james30263 Wrote: I had the same error. What I found on mine was the httpd.vhosts.conf didn't update to show the newly added domain. To make my site show "live" I had to manually run the daemon using this code in ssh.


Code:
php /etc/zpanel/panel/bin/daemon.php

This works and it's really easy, the only problem here is to that when you run that your current login will die too, or at least that is what happends when i use.

Anyway it's fine for anybody that has ssh connections by default when working with remote servers.

Thank you.
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 4 ,891 07-09-2020, 12:43 AM
Last Post: Jettaman
Issue accessing/pinging 2nd installed domain Fudnut 9 22 ,609 03-14-2019, 04:33 PM
Last Post: fearworks
Domain created but not working. eduardo losf4 8 21 ,435 01-17-2018, 01:22 AM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)