This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

unable to access sub folders
#1
unable to access sub folders
Hi. I m trying to figure out why I couldn't access the domain via its ip. On Zpanel, it works just fine. On Zpanel I have 2 ips. One I assigned for the panel and one I assigned for the domain. I have DNS "A" record pointing to the 2nd ip and I uploaded a folder and I am able to access it but this doesn't work on Sentora. Something changed or I did something wrong? Everytime I access the 2nd ip on sentora, I get the control panel login and not the sub folder that I created under FTP for a domain.

Can someone help? Thanks.
Reply
Thanks given by:
#2
RE: unable to access sub folders
We are binding the domain to the IP you provide as IT SHOULD BE!

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by:
#3
RE: unable to access sub folders
http://forums.sentora.org/showthread.php?tid=932
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
SSH Access rsthomas 2 5 ,239 01-06-2021, 12:14 AM
Last Post: rsthomas
No access after reinstall brucecy92 1 3 ,736 10-10-2020, 01:50 PM
Last Post: Jettaman
Critical Error: [0100] - Unable to connect or authenticate to the Sentora database whatshisface77 1 4 ,023 07-31-2020, 10:58 AM
Last Post: whatshisface77

Forum Jump:


Users browsing this thread: 1 Guest(s)