This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sentora for Windows 1.0.0 released!
#53
RE: Sentora for Windows 1.0.0 released!
IT'S WORKING!  IT'S WORKING!   Big Grin

Suddenly everything is finaly working as it should, and I don't even know anymore what I have done to get it. Isn't it amazing?

But ok, you deserve an explanation:

The contact form works fine using the simple mail function, which means NO SENDMAIL, NO QMAIL and NO SMTP (WebBuilder 10)

   

1 - The HOSTs file remained unchanged, once a while after it was changed (uncommented # 127.0.0.1 localhost) it suddenly stopped working. The websites couldn't be reached online.

2 - I think I left some software over the firewall, at least PHP, sendmail and hmailserver and the server was restarted several times. Perhaps it isn't enough to restart only APACHE, you also need to restart WEBSERVICES.

3 - PHP.ini =

Code:
[mail function]
; For Win32 only.
; http://php.net/smtp
SMTP = localhost
;SMTP = 127.0.0.1
; http://php.net/smtp-port
smtp_port = 25

; For Win32 only.
; http://php.net/sendmail-from
;sendmail_from = me@example.com

; For Unix only.  You may supply arguments as well (default: "sendmail -t -i").
; http://php.net/sendmail-path
;sendmail_path = "C:/Sentora/bin/sendmail/sendmail.exe -t"

4 - SENDMAIL.ini =

Code:
[sendmail]
smtp_server=localhost

;smtp_server=127.0.0.1

; smtp port (normally 25)

smtp_port=25

HOWEVER, there is always a BUT...  Dodgy

Some contact emails can be sent only over FIREFOX... They simply don't work well in IE             Angry

Final conclusions:

WebSite X5 Evolution 10/11's contact form is working fine in both browsers (IE/Firefox)

WebBuilder 10's contact form is working fine in just one browser (Firefox). I will check the configurations again...
Reply
Thanks given by:


Messages In This Thread
Sentora for Windows 1.0.0 released! - by MarkDark - 02-09-2015, 06:14 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-09-2015, 11:34 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-11-2015, 04:09 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-11-2015, 07:30 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-12-2015, 10:15 AM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-13-2015, 09:22 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-13-2015, 07:50 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-14-2015, 01:15 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-14-2015, 01:22 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-14-2015, 07:49 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-15-2015, 12:18 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-17-2015, 02:21 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 02-18-2015, 12:14 PM
RE: Sentora for Windows 1.0.0 released! - by xtec - 02-20-2015, 12:18 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-20-2015, 06:44 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-20-2015, 07:06 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-21-2015, 11:14 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-22-2015, 04:42 AM
Windows Server 2012 Standard R2 - by Miow5 - 02-22-2015, 08:35 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-25-2015, 06:15 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-25-2015, 06:39 AM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 02-25-2015, 07:31 AM
RE: Sentora for Windows 1.0.0 released! - by Miow5 - 02-25-2015, 10:12 PM
RE: Sentora for Windows 1.0.0 released! - by dale - 03-12-2015, 12:35 PM
RE: Sentora for Windows 1.0.0 released! - by Me.B - 04-23-2015, 09:31 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
ZPanel 10.1.1 -> Sentora 1.0.3 Windows Version TGates 20 60 ,935 09-30-2021, 09:36 PM
Last Post: cathelest
Sentora on Windows ANY NEW INSTALLER elmoutakaf 3 10 ,967 10-04-2020, 02:37 AM
Last Post: Gigamax
sentora awserver apache 2.2 to 2.4 migration elmoutakaf 1 6 ,217 07-08-2020, 09:49 PM
Last Post: andykimpe

Forum Jump:


Users browsing this thread: 1 Guest(s)