This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

WordPress 4.1 on Sentora issue
#38
RE: WordPress 4.1 on Sentora issue
I've done testing, and short-version: It's either the PHP stack or Suhosin.

Checking the basics first, I loaded up a fresh minimal CentOS 6.6 and Sentora on a Virtual Machine, installed WordPress and in the process noticed that their stated minimum of PHP 5.2.4 isn't recommended any more.

Looks like they recommend PHP 5.4 or higher now, and when I updated my PHP stack to the 5.4.3 that I use in production and Suhosin to the recent hotfix everything started to work fine. Not yet sure on the specifics of the issue, but I'll do a little more testing later.
Thanks given by: karlis


Messages In This Thread
WordPress 4.1 on Sentora issue - by ayoun67 - 02-07-2015, 01:38 PM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-07-2015, 02:13 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-07-2015, 02:26 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-07-2015, 10:48 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-08-2015, 11:18 AM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-10-2015, 12:05 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-10-2015, 01:01 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-10-2015, 01:39 PM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-10-2015, 04:08 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-10-2015, 04:48 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-10-2015, 05:58 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-10-2015, 10:07 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-10-2015, 11:09 PM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-11-2015, 12:38 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-11-2015, 04:39 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-11-2015, 05:15 AM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-11-2015, 10:19 PM
RE: WordPress 4.1 on Sentora issue - by TGates - 02-11-2015, 11:55 PM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-12-2015, 05:28 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-12-2015, 01:58 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-12-2015, 02:02 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-12-2015, 06:44 AM
RE: WordPress 4.1 on Sentora issue - by w360s - 02-12-2015, 06:37 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-12-2015, 06:58 PM
RE: WordPress 4.1 on Sentora issue - by w360s - 02-13-2015, 12:24 PM
RE: WordPress 4.1 on Sentora issue - by w360s - 02-13-2015, 11:41 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-13-2015, 07:16 PM
RE: WordPress 4.1 on Sentora issue - by w360s - 02-14-2015, 01:59 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-14-2015, 06:02 AM
RE: WordPress 4.1 on Sentora issue - by w360s - 02-14-2015, 02:45 PM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-14-2015, 08:37 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-14-2015, 07:56 PM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-15-2015, 08:07 AM
RE: WordPress 4.1 on Sentora issue - by zer0sw4p - 02-15-2015, 02:02 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-15-2015, 07:15 PM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-15-2015, 07:23 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-15-2015, 07:50 PM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-16-2015, 08:02 PM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-17-2015, 03:05 AM
RE: WordPress 4.1 on Sentora issue - by zer0sw4p - 02-17-2015, 03:17 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-17-2015, 03:40 AM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-17-2015, 04:27 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-17-2015, 04:46 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-17-2015, 08:16 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-17-2015, 09:43 PM
RE: WordPress 4.1 on Sentora issue - by karlis - 02-17-2015, 10:03 PM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-18-2015, 01:50 AM
RE: WordPress 4.1 on Sentora issue - by JWTech - 02-18-2015, 02:09 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-18-2015, 04:10 AM
RE: WordPress 4.1 on Sentora issue - by TGates - 02-18-2015, 05:47 AM
RE: WordPress 4.1 on Sentora issue - by ayoun67 - 02-19-2015, 02:21 PM
RE: WordPress 4.1 on Sentora issue - by EXHDS - 02-20-2015, 09:12 AM
RE: WordPress 4.1 on Sentora issue - by Me.B - 02-20-2015, 06:32 PM
RE: WordPress 4.1 on Sentora issue - by ballen - 02-24-2015, 06:40 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
[split] Sentora v2.0.2 released! drfly 3 227 07-06-2024, 11:35 AM
Last Post: TGates
Is Sentora dead? rajeevrrs 2 3 ,462 12-17-2022, 09:20 AM
Last Post: TGates
Sentora debug and error files johnnyp 0 1 ,365 10-27-2022, 06:16 PM
Last Post: johnnyp

Forum Jump:


Users browsing this thread: 1 Guest(s)