This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

httpd will not start after adding custom cammand in admin
#1
httpd will not start after adding custom cammand in admin
I was following this guide http://forums.sentora.org/showthread.php?tid=495 trying to figure out how to add a direct way to get to webmail without having to login to the admin panel. It was not working so I thought I would try a reboot and test it. Well after the reboot I had an error saying the last line of the vhost.conf had a bad line. I removed the line and now get this error

# service httpd start
Starting httpd: no listening sockets available, shutting down
Unable to open logs

everything was working perfectly, I actually had 4 domains up and working with email.

I am very new to this so please speak (layman) to me.

I have CentOS 6.9 with the newest Sentora

The only other changes made today prior to the reboot was an upgrade to php using YUM using this guid
https://www.zerostopbits.com/how-to-upgr...entos-6-7/

My Log
[Fri Nov 03 14:00:39 2017] [notice] caught SIGTERM, shutting down
[Fri Nov 03 14:01:28 2017] [notice] Digest: generating secret for digest authentication ...
[Fri Nov 03 14:01:28 2017] [notice] Digest: done
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/suhosin.so' - /usr/lib64/php/modules/suhosin.so: undefined symbol: php_checkuid in Unkno$
[Fri Nov 03 14:01:29 2017] [notice] Apache/2.2.15 (Unix) PHP/5.6.32 configured -- resuming normal operations
[Fri Nov 03 14:50:01 2017] [notice] SIGHUP received.  Attempting to restart
[Fri Nov 03 14:50:01 2017] [notice] Digest: generating secret for digest authentication ...
[Fri Nov 03 14:50:01 2017] [notice] Digest: done
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/suhosin.so' - /usr/lib64/php/modules/suhosin.so: undefined symbol: php_checkuid in Unkno$
[Fri Nov 03 14:50:01 2017] [notice] Apache/2.2.15 (Unix) PHP/5.6.32 configured -- resuming normal operations
[Fri Nov 03 15:01:18 2017] [notice] caught SIGTERM, shutting down

Thanks for your help....

Steve
Thanks given by:


Messages In This Thread
httpd will not start after adding custom cammand in admin - by showery - 11-04-2017, 10:04 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Adding Ips bucky 1 4 ,306 01-28-2020, 08:48 AM
Last Post: TGates
what files edit /etc/sentora/configs/apache/httpd-vhosts.conf mungujakisa 11 25 ,405 08-21-2018, 10:11 AM
Last Post: TGates
sentora creates vhost but it displays the apache start page timce2000 4 9 ,968 06-17-2018, 11:31 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)