This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

unable to connect to vps ip using ftp
#1
unable to connect to vps ip using ftp
My FTP on Sentora worked just fine but I tried the same methods on the same for my friends VPS and this is the result i get.

FOR MY FRIENDS VPS
I just tried to fresh install Sentora twice; and both times it says the "DNS" wasn't programmed properly; for the VPS IP. I installed the subdirectory for the IP on the name registerar with my friends VPS IP which i'm working on.
I also added zpanel as the subdirectory for cloudflare which is what I use, and the nameservers are programmed for the cloudflare and the main domain points to the VPS IP just fine. I did a CNAME for Zpanel to point to the main domain which is what i did for mine..

Everytime I try to connect via FTP I get connection refused, no matter what I do. I can connect to the zpanel just fine; just can't connect to the FTP
I tried reinstalling the OS twice; and the same thing happens. Unsure whats going on.

When I applied the private nameservers as I said; because my main nameservers is cloudflare; The Propagation was quick and didn't have to wait. The domain registerar is different though; could that have a issue private nameservers?

apperently now it wants to work... I deleted the NS1, zpanel subdirectory for the domain, and re-entered the IP and it took about 5-10 minutes to reconfigure after I installed the OS 4 times for it to work.
Reply
Thanks given by:


Messages In This Thread
unable to connect to vps ip using ftp - by xRyu99 - 03-01-2017, 11:59 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
can't connect to ftp.. lonewolf91 3 13 ,020 12-13-2017, 05:32 PM
Last Post: varun.naharia
COULD NOT CONNECT TO SERVER ipanjan 8 21 ,651 12-13-2017, 05:30 PM
Last Post: varun.naharia
How to setup and connect via FTP? cagross 5 17 ,607 06-28-2017, 12:40 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)