This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Main Domain problem.
#11
RE: Main Domain problem.
SOLVED:
When creating the custom vhost entry for webmail.domain.tld the close/open virtual host container was missing before the webmail.domain.tld addition.
Quote:# Custom VH settings (if any exist)
# Configuration for WebMail
</virtualhost>
<virtualhost *:80>
 ServerName webmail.domain.tld
-TGates - Project Council

SEARCH the Forums or read the DOCUMENTATION before posting!
Support Sentora and Donate: HERE

Find my support or modules useful? Donate to TGates HERE
Developers and code testers needed!
Contact TGates for more information
Reply
Thanks given by:


Messages In This Thread
Main Domain problem. - by Surf3rDud3 - 11-10-2016, 08:58 AM
RE: Main Domain problem. - by Ron-e - 11-11-2016, 12:14 AM
RE: Main Domain problem. - by Surf3rDud3 - 11-11-2016, 01:57 PM
RE: Main Domain problem. - by TGates - 11-11-2016, 02:24 PM
RE: Main Domain problem. - by Surf3rDud3 - 11-11-2016, 02:32 PM
RE: Main Domain problem. - by TGates - 11-11-2016, 04:01 PM
RE: Main Domain problem. - by Surf3rDud3 - 11-11-2016, 04:22 PM
RE: Main Domain problem. - by TGates - 11-11-2016, 05:10 PM
RE: Main Domain problem. - by Surf3rDud3 - 11-14-2016, 02:35 PM
RE: Main Domain problem. - by TGates - 11-14-2016, 07:39 PM
RE: Main Domain problem. - by TGates - 11-15-2016, 04:56 AM
RE: Main Domain problem. - by Surf3rDud3 - 11-15-2016, 08:50 AM
RE: Main Domain problem. - by Surf3rDud3 - 11-29-2016, 04:10 PM
RE: Main Domain problem. - by Me.B - 11-29-2016, 11:20 PM
RE: Main Domain problem. - by Surf3rDud3 - 11-29-2016, 11:59 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 5 ,218 07-09-2020, 12:43 AM
Last Post: Jettaman
DNS does not work Bind problem... Greval 17 36 ,819 07-04-2019, 01:50 AM
Last Post: fearworks
Issue accessing/pinging 2nd installed domain Fudnut 9 23 ,995 03-14-2019, 04:33 PM
Last Post: fearworks

Forum Jump:


Users browsing this thread: 1 Guest(s)