This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sentora Cpanel working perfectly
#2
RE: Sentora Cpanel working perfectly
For all domains you setup?

TGates may be one click auto deploy?

I think you can replace default static page too with that no?

In your panel you should setup the panel url as : panel.domain.com not www.domain.com like you did during the setup.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by:


Messages In This Thread
Sentora Cpanel working perfectly - by venkatesham - 06-14-2016, 03:30 PM
RE: Sentora Cpanel working perfectly - by Me.B - 06-15-2016, 06:21 AM
RE: Sentora Cpanel working perfectly - by TGates - 06-15-2016, 01:41 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 5 ,212 07-09-2020, 12:43 AM
Last Post: Jettaman
Subdomain Not working PLZ HELP rajeevrrs 4 19 ,662 03-14-2020, 08:47 AM
Last Post: TGates
Main web site working fine, but others not. VictoryAndGlory 13 34 ,508 03-23-2018, 09:14 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)