This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Parking pages not displaying correctly
#1
Parking pages not displaying correctly
Hi,
I just discovered Sentora yesterday and have been really enjoying it.  Very flexible and full-featured.

I have about 8 domains that I set up for parking, and they're all Live and working.  The problem is with the parking page content.  Actually, there is basically none.  I have attached a screenshot of the one that is the most "there."  The other ones just have the domain in white letters at the top and the rest is a huge blank white box.  I looked at the page source, and there were lines like "From general topics to more of what you would expect to find here, example.com has it all. We hope you find what you are searching for!"  And I see lots of pictures and ads and such but somehow none of them are rendered ... they are all masked by a huge box.  There is a disclaimer header at the bottom but that's about it.  I have tried on both Safari and Chrome - same difference exactly.  

Has anyone else had trouble with the parking page rendering out right?

Thanks,
Steve


Attached Files Thumbnail(s)
   
Reply
Thanks given by:


Messages In This Thread
Parking pages not displaying correctly - by woose - 10-12-2021, 06:06 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Disable Client Custom Error Pages sanction 4 10 ,825 07-09-2017, 02:29 PM
Last Post: Ron-e
[Problem] Some Panel Pages Get Blank sahand 1 5 ,302 05-11-2016, 12:09 AM
Last Post: Me.B
How to check if cron from cronjob manager runs correctly? Sync 3 9 ,777 01-08-2016, 10:16 PM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)