This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

DNS does not work Bind problem...
#7
RE: DNS does not work Bind problem...
(06-30-2019, 11:35 PM)Greval Wrote: I use LWS server names, is that the problem? Thank you for your answer!

Otherwise I meant that my domain name is still waiting on Sentora

Well no, it isn't a problem, it's just a choice really. You can either use their DNS system, which involves setting your domain's nameservers to theirs (which is what you have right now), and then changing any DNS records through their system, OR you can use your Sentora server's DNS system (BIND) by changing your domain's nameservers to your own and then changing any DNS records within Sentora. The latter needs some extra work though, as you'd need to set up "glue" records with your domain name registrar and have the correct records for them in your Sentora DNS records.

You can choose either... keeping the DNS with LWS means less work/maintenance but relying on that third party, putting the DNS onto your Sentora server means more setting up and maintenance, but (slightly) more control - especially if you're willing to go modifying the Sentora code to include new record types such as CAA records... but that's another discussion!

So, do you actually have the domain name set up on your server as a domain in the "domains" module? If so, something isn't working quite right but it's not BIND that's the problem. Or do you still need to add it as a domain?

Keith
Reply
Thanks given by:


Messages In This Thread
DNS does not work Bind problem... - by Greval - 06-29-2019, 10:53 PM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 01:32 AM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 02:17 AM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 11:35 PM
RE: DNS does not work Bind problem... - by fearworks - 06-30-2019, 11:50 PM
RE: DNS does not work Bind problem... - by Greval - 06-30-2019, 11:55 PM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 12:04 AM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 08:54 PM
RE: DNS does not work Bind problem... - by Greval - 07-01-2019, 09:49 PM
RE: DNS does not work Bind problem... - by Greval - 07-02-2019, 03:20 AM
RE: DNS does not work Bind problem... - by TGates - 07-03-2019, 11:50 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Bind.log ERRORs CMs222 6 19 ,676 10-26-2018, 08:11 AM
Last Post: fearworks
Problem Setup DNS Slave rizkypratama 1 5 ,989 10-31-2017, 04:01 PM
Last Post: gozfly
DNS not working - need bind restart dragosxps 1 6 ,341 04-22-2017, 05:25 PM
Last Post: Ron-e

Forum Jump:


Users browsing this thread: 1 Guest(s)