This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Issue accessing/pinging 2nd installed domain
#1
Issue accessing/pinging 2nd installed domain
Hi, I need some help here please as a first time Sentora user.TIA

I set up Sentora on a CentOs droplet. Installed on a subdomain. Can ping the sub & main domain OK, main domain shows the Welcome message. So all good there. *Note* I'm using my registrars nameservers which are pointed to the droplet's IP for each domain

I then installed a second domain - kinokrad-smotret.net, but this time I can't access it or ping it. Running https://intodns.com/kinokrad-smotret.net seems to show all is OK.

There's no firewall installed yet, so I'm at a loss as to what the issue maybe. I've not yet made any changes anywhere, so this is a vanilla install, both Centos 7 and Sentora.

Any ideas on where I need to look to solve this issue?

cheers
Reply
Thanks given by:


Messages In This Thread
Issue accessing/pinging 2nd installed domain - by Fudnut - 03-14-2019, 03:17 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
DNS MX record issue rsthomas 5 5 ,323 10-19-2022, 05:39 AM
Last Post: fearworks
Primary Domain Directing Me To My Cpanel...How Do I Fix This? franselect 1 4 ,888 07-09-2020, 12:43 AM
Last Post: Jettaman
managed-key permission issue Juan Pablo 15 34 ,890 04-10-2019, 12:54 AM
Last Post: Juan Pablo

Forum Jump:


Users browsing this thread: 1 Guest(s)