This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Unable to install Sentora into Ubuntu 14.04
#1
Unable to install Sentora into Ubuntu 14.04
Hi.


Over 1 million times and various ways I've tried to install your official release non-beta version of the sentora_install.sh into Ubuntu 14.04 with no success. In trying to install it, I would first install it into Ubuntu 12.04, which, works well, so far. But, then, at some point in the upgrade of Ubuntu 14.04; whenever, I try to go through my control panel while still in Ubuntu 12.04 just to see if it will stay stable when I get to Ubuntu 14.04, it breaks and when I log into Ubuntu 14.04 and go to the link, it opens into the main Ubuntu www index.php page instead of connecting to the Sentora login.

I've even attempt to upgrade to Ubuntu 14.04 before trying to install Sentora, but when I attempt to install it after upgrading to Ubuntu 14.04, it acts like it's gonna install, but then it says AppArmor is being removed and after a few minutes Ubuntu 14.04 freeze and I have to force-restart my computer and reinstall Ubuntu.

Also, how come with the Linux version of Sentora, there is no uninstall file in the zpanel directory within Var or Etc, whichever one is the main workings of Sentora, therefore, if for whatever reason we may have to uninstall Sentora, we can run the uninstall instead of having to reinstall the Linux server itself, which, makes no since to have to reinstall the whole operating system. For me, it takes about 3 or 4 hours to completely install any version of Ubuntu, from the actual installation, to the updates, to upgrading to a newer version.

I'm glad that when y'all did zPanel for Window, we had an uninstaller instead of having to reinstall Windows, first. Lol. Besides, I couldn't afford to buy Windows. I had to find a free download with product key to do it.

Speaking of uninstalling Sentora without having to uninstall Ubuntu, in Ubuntu 14.04, I even tried to replace the installation that I previously installed through Ubuntu 12.04, but couldn't because I needed to do a clean installation, which, doesn't work for me due to it freezing Ubuntu 14.04 when it tries to remove AppArmor, which, means, I have to reinstall Ubuntu 12.04.

Is there a command to remove Sentora in the terminal, at least? Thanks.
Thanks given by:


Messages In This Thread
Unable to install Sentora into Ubuntu 14.04 - by zHostingSolutions - 02-06-2015, 03:18 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
How to install older sentora with older mysql version atomiq 0 4 ,652 11-30-2019, 04:27 PM
Last Post: atomiq
Migrate from ZPanel to Sentora chongma 26 73 ,014 04-01-2016, 06:24 PM
Last Post: Me.B
Can i upgrade ZPanel 10.1.1 with Sentora upgrade script? Ron-e 77 254 ,367 09-19-2015, 12:51 AM
Last Post: kandrews

Forum Jump:


Users browsing this thread: 1 Guest(s)