This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

SQL port not running/broken
SQL port not running/broken

Now before I get into my issue, I want to say that this has suddenly just become a thing.

Basically I had to re-open all my ports as I needed to add some other ports, and upon re-adding them all and restarting the router. It appears to have broken the SQL. The port has been opened on the router and I can access PHPmyadmin from my webpanel, just the port is not open.
I tried looking on the error log file through PuTTy and that is empty, I tried doing "service mysql restart" and that didn't fix the issue.

I've even tried removing the port in the router and re-adding it but nothing. The port is still displayed as closed.
Server has been fine for weeks now and now this has just happened
Thanks given by:
RE: SQL port not running/broken
Fixed it by removing the "Bind address" line
Thanks given by:

Possibly Related Threads…
Thread Author Replies Views Last Post
Having both HTTP & HTTPS (Port 443 and Port 80) sites on a server dsmarter 14 43 ,506 08-22-2020, 02:49 PM
Last Post: kenzopoker1
unsuccessful in running sentora in a container sujith0602 6 12 ,194 08-02-2020, 02:33 AM
Last Post: Jettaman
Port 80 Redirect to 443 Not working condell 1 4 ,665 03-04-2019, 07:51 PM
Last Post: fearworks

Forum Jump:

Users browsing this thread: 1 Guest(s)