This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Bind9 issues
Bind9 issues
Hi Guys

I have just reinstalled my server and sentora however bind9 has decided to die on me and running:

service bind9 status i get this error:

May 19 14:31:10 named[31873]: found 24 CPUs, using 24 worker threads
May 19 14:31:10 named[31873]: using 24 UDP listeners per interface
May 19 14:31:10 named[31873]: using up to 4096 sockets
May 19 14:31:10 named[31873]: loading configuration from '/etc/bind/named.conf'
May 19 14:31:10 named[31873]: /etc/bind/named.conf:52: open: /etc/sentora/configs/bind/etc/named.conf: permission denied
May 19 14:31:10 systemd[1]: bind9.service: main process exited, code=exited, status=1/FAILURE
May 19 14:31:10 rndc[31901]: rndc: connect failed: 1.0.0 officially released!: connection refused
May 19 14:31:10 systemd[1]: bind9.service: control process exited, code=exited status=1
May 19 14:31:10 systemd[1]: Unit bind9.service entered failed state.
May 19 14:31:10 systemd[1]: bind9.service failed.

I have changed the permissions for the /etc/sentora/configs/bind/etc/named.conf file and i still get the same error any help would be great.

Thanks given by:
RE: Bind9 issues
I have temp fixed it my using powerdns instead so I'll write a guide on how to install it and add domains etc.
Thanks given by:
RE: Bind9 issues
But sentora is not managing bind9. Bind9 can be fixed so you use it with sentora. Otherwise you can use external DNS.

No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Thanks given by:

Possibly Related Threads…
Thread Author Replies Views Last Post
Bug configure a Bind9 slave for Sentora zone transfer denied sarsenal 0 3 ,875 05-18-2016, 02:43 AM
Last Post: sarsenal
Issues with SSL Dylan3304 0 4 ,013 03-31-2015, 11:05 AM
Last Post: Dylan3304
Bug on Bind9 config samt2497 1 6 ,046 10-25-2014, 07:08 PM
Last Post: Me.B

Forum Jump:

Users browsing this thread: 1 Guest(s)