This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Link not working ???
#1
Link not working ???
Hello all dont blame my englisch please bud i need some help.
i am a noob with centos and linux stuff dud i have now a vps running ad home with zpanel 10.0.1 i like to upgrade it to 10.1.1 bud the link un the website bash <(curl -Ss https://raw.github.com/zpanel/installers.../10_1_1.sh) is not working if i do this link in the terminal nothing happend  Angry

i dont know how to fix this bud i cant upgrade now i waiting for the upgrade script so i can get sentora if the program is good for noobs like me  Big Grin  i use zpanel now 3 days and i know how it works

plzz can some one help me
Reply
Thanks given by:
#2
RE: Link not working ???
You need to upgrade to 10.0.2 first already then back to 10.1.1
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS
Reply
Thanks given by:
#3
RE: Link not working ???
(02-17-2015, 09:28 AM)Me.B Wrote: You need to upgrade to 10.0.2 first already then back to 10.1.1

i cant find anny link to 10.0.2 only a link to 10.1.1
Reply
Thanks given by:
#4
RE: Link not working ???
(02-17-2015, 09:34 AM)galaxy Wrote:
(02-17-2015, 09:28 AM)Me.B Wrote: You need to upgrade to 10.0.2 first already then back to 10.1.1

i cant find anny link to 10.0.2 only a link to 10.1.1
problem solved i make the mistake it is version 10.1.0 not 10.0.1 Undecided
now i upgrade it to 10.1.1 with this link
bash <(curl -Ss https://raw.githubusercontent.com/zpanel.../10_1_1.sh) the link is a part of the link where you can find sentora en a part of the original link from zpanel Shy

thx
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
sucessfully upgrade to php 7 but panel not working sumair7230 3 9 ,862 09-12-2019, 06:07 AM
Last Post: aakash26
Link to install incorrect in documentation Bionic Click 4 13 ,305 09-17-2014, 07:23 PM
Last Post: kandrews

Forum Jump:


Users browsing this thread: 1 Guest(s)