This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Getting Awstats to work
#11
[Not Solved] RE: Getting Awstats to work
Incompetent people ... and it's sad
Thanks given by:
#12
[Not Solved] RE: Getting Awstats to work
"And here we go again... " ....good troll post.

And Me.B can you posts be anymore useless, just stop replying they seem to serve zero purpose in helping anyone.

Also lol at your post installation url to piwik when it was me who went to tried that already.. get this it doesn't even work on sentora.
Thanks given by:
#13
[Not Solved] RE: Getting Awstats to work
(12-13-2014, 04:22 AM)MarkDark Wrote: Incompetent people ... and it's sad

keep your stupid opinions to yourself mate and out of my thread especially.
Thanks given by:
#14
[Not Solved] RE: Getting Awstats to work
LOL! and you still think you gonne get help with this attitude?
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Thanks given by:
#15
[Not Solved] RE: Getting Awstats to work
(12-13-2014, 04:52 AM)Leonx Wrote:
(12-13-2014, 04:22 AM)MarkDark Wrote: Incompetent people ... and it's sad

keep your stupid opinions to yourself mate and out of my thread especially.
Hm... I have shown that piwik WORKED on SENTORA! Look for a problem in itself
http://forums.sentora.org/showthread.php...46#pid4846
All work fine!
Thanks given by:
#16
[Not Solved] RE: Getting Awstats to work
It worked fine for you on WINDOWS, amazing work sherlock.. All work fine for you in that one case, now you go around calling people incompetent, how about don't be a dork hey.

And this thread was about awstats and why that didn't work.. sorry i didn't get the memo about sentora breaking cgi/perl for better security.. I'm sure its much more secure now... however it worked fine in zpanel so I made the thread to find out what had changed and if anyone has a way to get it working again I don't need the useless replies that go off topic.
Thanks given by:
#17
[Not Solved] RE: Getting Awstats to work
(12-13-2014, 04:59 AM)Ron-e Wrote: LOL! and you still think you gonne get help with this attitude?

What you go troll threads and think that is helping? What planet are you on?

If that is the support I wont be missing nothing and neither will anyone else trying this.
Thanks given by:
#18
[Not Solved] RE: Getting Awstats to work
(12-13-2014, 05:10 AM)Leonx Wrote: It worked fine for you on WINDOWS, amazing work sherlock.. All work fine for you in that one case, now you go around calling people incompetent, how about don't be a dork hey.

And this thread was about awstats and why that didn't work.. sorry i didn't get the memo about sentora breaking cgi/perl for better security.. I'm sure its much more secure now... however it worked fine in zpanel so I made the thread to find out what had changed and if anyone has a way to get it working again I don't need the useless replies that go off topic.

Excuse Me! I do not speak English.
And apparently poorly understood you.
I speak Russian.
Do you speak russian, so we talked to normal?
I tested the script on Windows and Linux Ubuntu 12 everything works fine.
And about the disable CGI and Perl this information posted in the forum... Dodgy
Thanks given by:
#19
[Not Solved] RE: Getting Awstats to work
And about the support ....
Here you no one is obliged!
When installing Zpanel or Sentora, read the license agreement!

THERE IS NO WARRANTY FOR THE PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE LAW.
EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES
PROVIDE THE PROGRAM AS IS; WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE
QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM PROVE
DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.
Thanks given by:
#20
[Not Solved] RE: Getting Awstats to work
Quote:[Image: mysupport_no_support.gif] This user has been denied support from the Staff.


This is new to me.. 
Almost gone troll for real to also get that line, it's badass!!Cool
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Backup didn’t work shora01 1 232 10-27-2020, 11:53 PM
Last Post: iraqiboy90
Webalizer Stats not work - how to fix it ? domyhost 2 1 451 04-28-2020, 05:14 PM
Last Post: domyhost
I changed date and time from server and sentora does not work gabriel15959 1 1 436 03-20-2019, 11:52 PM
Last Post: fearworks

Forum Jump:


Users browsing this thread: 1 Guest(s)