This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sub_domain not working
#11
[Not Solved] RE: Sub_domain not working
Sorry. No I have not changed anything. this is from a fresh install. All I have done is create Domain and sub_domain.
Thanks given by:
#12
[Not Solved] RE: Sub_domain not working
Hi,

I have a begin of idea (but not yet the full cause or solution):

The "ErrorDocument" vhost entries are created from the content of directory _errorpages in the domain.

Can you get a look about what is inside your directories for errorpages in
/etc/sentora/hostdata/[sentora-user]/public_html/[domain]/_errorpages/  ?

I bet there are here duplicate file for each error page.

I do not know why, but could it be possible you have created the domain, then deleted it and then created it again ?

In such case, the errorpage may have been created 2 times. I am not sure about it, but could it be possible that new files created duplicate files suffixed with (1), (2) etc rather than owerwite oldest ?
Huh
Thanks given by: Computerama
#13
[Not Solved] RE: Sub_domain not working
Ok my fault. You are correct 5050. I did delete the website and recreated it and copied the back up in the directory. witch created a copy of error pages. when I removed the copy's, vhost file writes correctly. thanks to you and everyone that helped.
Thanks given by:
#14
[Not Solved] RE: Sub_domain not working
Good catch 5050.

Closing this as resolved.
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Add on Domains not working but Main domain works luckyviet 2 1 470 03-18-2020, 07:38 PM
Last Post: AanaNahum
subdomains live but not working..!! natimctat 2 3 407 01-27-2020, 06:47 PM
Last Post: Shabbirhasan
working on single domain bahabi 1 1 539 08-27-2019, 12:06 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)