This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

SSL Error - CentOS 7 [64bit]
[Not Solved] SSL Error - CentOS 7 [64bit]

I have a problem after I installed the beta on a 64bit centos7 install.

After installing OpenSSL and generating the Self-Cert, I updated the ssl.conf and put the paths in.

I updated the Global setting in Sentora, restarted apache.

But now all I get is the default apache test page.

Any ideas?

I have checked the modules folder and there is a file in there Smile
Thanks given by:
[Not Solved] RE: SSL Error - CentOS 7 [64bit]
Due to being a new beta, we haven't tested or created an SSL How-to yet but the docs may help shine some light on your problem:
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Thanks given by:
[Not Solved] RE: SSL Error - CentOS 7 [64bit]
Yeah I have gone through that with a fine toothcone... But no joy, have been trying to read through the config files to spot any differences. Nothing jumps out at the moment.

In the log file it is saying that it is looking at localhost:443, but the Virtual is set to _default_:443

Guess that in CentOS7 it is different than version 6.5 as my other server is working fine with an older version of Sentora.

I am trying generating the Self Cert another way as recommended by another site.

Fingers Crossed!!
Thanks given by:
[Not Solved] RE: SSL Error - CentOS 7 [64bit]
I moved the thread : installing ssl is out of the scope of Installer and core beta test.
Thanks given by:
[Not Solved] RE: SSL Error - CentOS 7 [64bit]
If you get centos default page that means that vhosts didn't load mainly due to config error.

post here how your vhost ssl shows.

No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Thanks given by:

Possibly Related Threads...
Thread Author Replies Views Last Post
How to run multiple version PHP with Apache (use Sentora panel) on Centos ??? BigBang 1 231 11-21-2020, 11:01 AM
Last Post: Jettaman
redirect error after letsencrypt + subdomain mizerek 1 478 08-06-2020, 04:54 AM
Last Post: mizerek
Critical Error: [0100] - Unable to connect or authenticate to the Sentora database whatshisface77 1 450 07-31-2020, 10:58 AM
Last Post: whatshisface77

Forum Jump:

Users browsing this thread: 1 Guest(s)