This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Bug on Bind9 config
#1
[Not Solved] Bug on Bind9 config
Hello, just reporting some issue i had.
I was checking the service status, the DNS Service was off tried to turn it on using "service bind9 start" but it failed, after looking in logs the issue was at "/etc/bind/named.conf"

Code:
...
acl trusted-servers {
    #!SERVER_IP!;
};
...
i replaced #!SERVER_IP! with my IP and it's working now.

Is this an isolated issue or a bug that needs to be added on the bug tracker?

Server Data:
OS: Ubuntu 14.04
Reply
Thanks given by:
#2
[Not Solved] RE: Bug on Bind9 config
Fixed already.

You are using an outdated installer.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
DNS Manager Config + Nameserver Issue [Godaddy] Good One 21 41 154 06-02-2017, 02:37 AM
Last Post: TGates
Bug configure a Bind9 slave for Sentora zone transfer denied sarsenal 0 2 245 05-18-2016, 02:43 AM
Last Post: sarsenal
Bind9 issues eoghan 2 4 825 05-21-2015, 07:44 PM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)