This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Forum (activation) email issue
#1
Forum (activation) email issue
Hi,

I just want to bring to your attention an issue I have been experiencing with trying to register an account here.

My first attempt (account name "fearworksmedia") was using my mail.com email address, and I tried several times to receive the activation email but it just never came through. I have now created this account using my gmail.com email address, and I notice in Gmail that the activation email is flagged as "not encrypted".

Generally this means (afaik) that the server sending it and connecting to gmail's servers was not using a secure connection (TLS/SSL) but used a plain unsecure connection. I'm guessing that mail.com's servers simply refuse to speak to servers that don't communicate securely so it just never accepts the SMTP communication from sentora's mail server, whereas Gmail is a bit more tolerant (although I believe not for much longer).

This shouldn't be too hard to fix - I can set up an SSL certificate on my Sentora servers in about 5 minutes and configure Postfix to use secure communication so I never have this issue.

Just thought I would give you a "heads up" - if anyone says they don't receive Sentora forum emails, that's probably why.

Keith.
Reply
Thanks given by:
#2
RE: Forum (activation) email issue
We are aware of the SSL issue, but thanks for narrowing it down to be on specific servers. I don't have root on our site server, but have plans to get it setup with out server tech.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Git security issue Me.B 1 157 06-17-2018, 10:10 AM
Last Post: TGates
Guys I cant login neither in forum.bttdm.com Slowpoke 5 1,792 03-31-2018, 09:47 AM
Last Post: TGates
New forum reference tool TGates 4 2,314 01-23-2018, 08:12 PM
Last Post: lazerkesim

Forum Jump:


Users browsing this thread: 1 Guest(s)