This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Install Sentora in Scaleway baremetal VPS
#1
[Not Solved] Install Sentora in Scaleway baremetal VPS
How i have modificate installer from Sentora for can install in this VPS under centos 7, because i receive this message :
Quote:The installer have been designed for i[3-6]8- and x86_64' architectures. If you
think it may work on your, please report it to the Sentora forum or bugtracker.


I try modificate this installer for don´t explode this part from installer, but after this receive error in line 57 from installer of sentora

Is somebody know how install please tell me something, i see other posts with ubuntu, but this case it´s Centos 7, the server it´s powerfull and i think if modificate this lines can works pefectly


Regards
Reply
Thanks given by:
#2
[Not Solved] RE: Install Sentora in Scaleway baremetal VPS
Are you using ARM server?

I don't get it who is your ISP or server config?

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by:
#3
[Not Solved] RE: Install Sentora in Scaleway baremetal VPS
scaleway

https://www.scaleway.com/
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Can I Install Sentora alongside with frappe/ERP Next? Moemn 1 423 08-28-2018, 07:29 AM
Last Post: Me.B
Suhosin is a dead project. How will Sentora move on to PHP 7.x? worksmarter 10 2,973 08-24-2018, 05:32 AM
Last Post: fearworks
what files edit /etc/sentora/configs/apache/httpd-vhosts.conf mungujakisa 11 975 08-21-2018, 10:11 AM
Last Post: TGates

Forum Jump:


Users browsing this thread: 1 Guest(s)