This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[MODULE] xBilling
#91
[Solved] RE: xBilling [MODULE]
(03-08-2015, 10:50 PM)nelson Wrote: For life sake, you ask that 4 times already -.-'

for the 4º time
See the link where to download the file.
http://cloud.spoty.ovh/index.php/s/QZVQ0yW8LZZP6XK

Upload file to the same dir of your front-end.
DONT FORGET TO CONFIG THE FILE.

Nelson, sorry matey but you've obviously read my four posts asking where I can get the config file from. But if you read them properly you would understand that there IS NO CONFIG FILE.
ALL I GET IS A BLANK PAGE WHEN I TRY TO DOWNLOAD THAT FILE.
THE LINK YOU JUST GAVE ME, SHOWS ME WHERE TO LOOK IN MY CONTROL PANEL. I ALREADY KNOW THIS. BUT WHEN I CLICK DOWNLOAD CONFIG FILE, ALL I GET IS A BLANK PAGE.
I CLICK DOWNOLAD CONFIG FILE, IT TAKES ME TO A PAGE ON MY SERVER, AS MENTIONED IN PREVIOUS POSTS: IT SENDS ME TO MY DOMAIN NAME/?module=xbilling&action=FetchConfig
AND GIVES ME A BLANK PAGE.
Reply
Thanks given by:
#92
[Solved] RE: xBilling [MODULE]
(03-08-2015, 11:15 PM)layman Wrote: Nelson, sorry matey but you've obviously read my four posts asking where I can get the config file from. But if you read them properly you would understand that there IS NO CONFIG FILE.
ALL I GET IS A BLANK PAGE WHEN I TRY TO DOWNLOAD THAT FILE.
THE LINK YOU JUST GAVE ME, SHOWS ME WHERE TO LOOK IN MY CONTROL PANEL. I ALREADY KNOW THIS. BUT WHEN I CLICK DOWNLOAD CONFIG FILE, ALL I GET IS A BLANK PAGE.
I CLICK DOWNOLAD CONFIG FILE, IT TAKES ME TO A PAGE ON MY SERVER, AS MENTIONED IN PREVIOUS POSTS: IT SENDS ME TO MY DOMAIN NAME/?module=xbilling&action=FetchConfig
AND GIVES ME A BLANK PAGE.

I had the same problem, but this and this post fixed it.. 
(Please be nice to people who try to help, because you could find this yourself by reading..)
AND NO I DO NOT KNOW AN ALTERNATIVE FOR XBILLING IN SENTORA!!!!!!!!!!11!!!!!!!!!!!1!!!!!111!!1!1
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#93
[Solved] RE: xBilling [MODULE]
Test what Ron-e said, i had that problem also...

If dont work, if you want give me premission to access to the maquine.
If you want send a PM, you can change passoword and stuffs later if you want.

Cheers
Empty belly not behind joy! Tongue
Reply
Thanks given by:
#94
[Solved] RE: xBilling [MODULE]
Just for info, i did a pull request for this on github for this problem..
●●●●●●●
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Reply
Thanks given by:
#95
[Solved] RE: xBilling [MODULE]
(03-09-2015, 04:01 AM)Ron-e Wrote: Just for info, i did a pull request for this on github for this problem..

I have just made a comment on your pull request. Smile
Remi - Software Engineer,  Sentora Module Developer,  Owner, imerLabs


Please mark threads as SOLVED if your problem has been resolved.
Do not PM Staff Members for help unless asked to do so, this is so that others can benefit from your solution.
Do a SEARCH before asking in the forums, a solution may already exist.
Reply
Thanks given by:
#96
[Solved] RE: xBilling [MODULE]
I think that I just... destroyed that payment gateway. Can someone paste here again so I can copy it again? With fields name and stuff? Thanks.
Reply
Thanks given by:
#97
[Solved] RE: xBilling [MODULE]
My DEFAULT payment gateway doesn't even work, and it seems like no living soul know the problem because not a single person answers any question related to that problem.
Reply
Thanks given by:
#98
[Solved] RE: xBilling [MODULE]
"That problem" seems to be happening to just you...which I will have a look at tomorrow.

Radw on the other hand, deleted the payment gateway...and this is a bug how?
Remi - Software Engineer,  Sentora Module Developer,  Owner, imerLabs


Please mark threads as SOLVED if your problem has been resolved.
Do not PM Staff Members for help unless asked to do so, this is so that others can benefit from your solution.
Do a SEARCH before asking in the forums, a solution may already exist.
Reply
Thanks given by:
#99
[Solved] RE: xBilling [MODULE] - Nothing saves
I have installed xBilling but the following is happening:
  • when I try and save any of the settings I get redirected to http://mycp.mysite.school.nz/?module=xbi...teSettings which is a blank screen and nothing is saved
  • when I try and save a package the same thing happens (http://mycp.mysite.school.nz/?module=xbi...tePackages)
  • When I go to paymemnts, I see "<: An error occured while fetching payment option fields. :>" just above the add payment button. As I am wanting free accounts, I doubt that this is a problem. For none free accounts I would like to send an invoice - not sure how to set this payment type up.
  • Front-end config script also returns a blank page.
Reply
Thanks given by:
[Solved] RE: xBilling [MODULE]
(03-26-2015, 11:49 AM)abasel Wrote: I have installed xBilling but the following is happening:

  • when I try and save any of the settings I get redirected to http://mycp.mysite.school.nz/?module=xbi...teSettings which is a blank screen and nothing is saved
  • when I try and save a package the same thing happens (http://mycp.mysite.school.nz/?module=xbi...tePackages)
  • When I go to paymemnts, I see "<: An error occured while fetching payment option fields. :>" just above the add payment button. As I am wanting free accounts, I doubt that this is a problem. For none free accounts I would like to send an invoice - not sure how to set this payment type up.
  • Front-end config script also returns a blank page.

Change in /etc/sentora/panel/modules/xbilling/code/controller.ext.php

Code:
static $module_db = 'zpanel_xbilling';
static $server_app = 'zpanel';

To:
Code:
static $module_db = 'sentora_xbilling';
static $server_app = 'sentora';
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
[MODULE][WIP] Sencrypt Let's Encrypt SSL Module TGates 45 48 560 09-11-2020, 09:10 AM
Last Post: TGates
My temporary module repo TGates 0 483 09-11-2020, 08:58 AM
Last Post: TGates
[Module] Whois jollyjoke 3 5 433 02-03-2020, 02:04 AM
Last Post: jollyjoke

Forum Jump:


Users browsing this thread: 1 Guest(s)