This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[MODULE] xBilling
#71
[Solved] RE: xBilling [MODULE]
Hi i have read the forum and got a few steps closer.

I have changed some settings to reflect usage of sentora, and downloaded the latest files from github.

I have the following error now
Problem reading data from http:///api/xbilling

Nothing much in the apache error log. where can i enable application debugging?

Cheers
Reply
Thanks given by:
#72
[Solved] RE: xBilling [MODULE]
Can anyone help? I got it working on my website http://www.boxcwebsites.com/OrderFree .

But then the issue is the invoice email is NEVER received? How can I fix this issue?!
Reply
Thanks given by:
#73
[Solved] RE: xBilling [MODULE]
Can anyone help with the email issue?
Reply
Thanks given by:
#74
[Solved] RE: xBilling [MODULE]
(02-05-2015, 09:32 AM)makanenzo10 Wrote: Can anyone help with the email issue?

Are you able to receive emails on your server? especially the email address in question.
Remi - Software Engineer,  Sentora Module Developer,  Owner, imerLabs


Please mark threads as SOLVED if your problem has been resolved.
Do not PM Staff Members for help unless asked to do so, this is so that others can benefit from your solution.
Do a SEARCH before asking in the forums, a solution may already exist.
Reply
Thanks given by:
#75
[Solved] RE: xBilling [MODULE]
(02-05-2015, 09:58 PM)modpluz Wrote:
(02-05-2015, 09:32 AM)makanenzo10 Wrote: Can anyone help with the email issue?

Are you able to receive emails on your server? especially the email address in question.

Wait. So do I have to setup the email account ON the server the XBilling is on? The account can receive and send though. I can send you a PM you the details of the server so you can get a check.
Reply
Thanks given by:
#76
[Solved] RE: xBilling [MODULE]
(02-04-2015, 11:26 PM)makanenzo10 Wrote: Can anyone help? I got it working on my website http://www.boxcwebsites.com/OrderFree .

But then the issue is the invoice email is NEVER received? How can I fix this issue?!

Can you send email to that invoice email address? If yes, check mail error log to see what went wrong.

Lastly, can you send email out from the domain xBilling is installed on?
Remi - Software Engineer,  Sentora Module Developer,  Owner, imerLabs


Please mark threads as SOLVED if your problem has been resolved.
Do not PM Staff Members for help unless asked to do so, this is so that others can benefit from your solution.
Do a SEARCH before asking in the forums, a solution may already exist.
Reply
Thanks given by:
#77
[Solved] RE: xBilling [MODULE]
(02-06-2015, 10:58 PM)modpluz Wrote:
(02-04-2015, 11:26 PM)makanenzo10 Wrote: Can anyone help? I got it working on my website http://www.boxcwebsites.com/OrderFree .

But then the issue is the invoice email is NEVER received? How can I fix this issue?!

Can you send email to that invoice email address? If yes, check mail error log to see what went wrong.

Lastly, can you send email out from the domain xBilling is installed on?

Yes I can send to the email address. I don't know how to check the mail logs? How can I do that?

Yes.
Reply
Thanks given by:
#78
[Solved] RE: xBilling [MODULE]
I have the same problem as aled2305,
Every time that i try to save something, i get a white screen.
I have Sentora 1.0.0 on CentOS 6.5
Reply
Thanks given by:
#79
[Solved] RE: xBilling [MODULE]
(02-10-2015, 04:26 AM)PanelUser Wrote: I have the same problem as aled2305,
Every time that i try to save something, i get a white screen.
I have Sentora 1.0.0 on CentOS 6.5

I got the same problem. I simply uninstalled Sentora and installed ZPanel. BUT STILL HAVE ISSUES NOT SOLVED. Sad
Reply
Thanks given by:
#80
[Solved] RE: xBilling [MODULE]
modpluz ,
I updated the settings of xBilling, but after I press the save button, I'll redirect to this link: ?module=xbilling&action=UpdateSettings and displays a blank page.
My Apache error log:
Code:
tail -f /var/log/apache2/error.log
[Wed Feb 11 11:55:02.168360 2015] [mpm_prefork:notice] [pid 11191] AH00171: Graceful restart requested, doing restart
[Wed Feb 11 11:55:02.330251 2015] [:notice] [pid 11191] mod_bw : Memory Allocated 0 bytes (each conf takes 48 bytes)
[Wed Feb 11 11:55:02.330279 2015] [:notice] [pid 11191] mod_bw : Version 0.92 - Initialized [0 Confs]
[Wed Feb 11 11:55:02.360998 2015] [mpm_prefork:notice] [pid 11191] AH00163: Apache/2.4.7 (Ubuntu) configured -- resuming normal operations
[Wed Feb 11 11:55:02.361026 2015] [core:notice] [pid 11191] AH00094: Command line: '/usr/sbin/apache2'
[Wed Feb 11 14:00:02.096487 2015] [mpm_prefork:notice] [pid 11191] AH00171: Graceful restart requested, doing restart
[Wed Feb 11 14:00:02.270934 2015] [:notice] [pid 11191] mod_bw : Memory Allocated 0 bytes (each conf takes 48 bytes)
[Wed Feb 11 14:00:02.270966 2015] [:notice] [pid 11191] mod_bw : Version 0.92 - Initialized [0 Confs]
[Wed Feb 11 14:00:02.339607 2015] [mpm_prefork:notice] [pid 11191] AH00163: Apache/2.4.7 (Ubuntu) configured -- resuming normal operations
[Wed Feb 11 14:00:02.339658 2015] [core:notice] [pid 11191] AH00094: Command line: '/usr/sbin/apache2'
I runned tail -f /var/log/apache2/error.log and try to change configurations now, but nothing has changed on the log...
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
[MODULE][WIP] Sencrypt Let's Encrypt SSL Module TGates 45 48 558 09-11-2020, 09:10 AM
Last Post: TGates
My temporary module repo TGates 0 482 09-11-2020, 08:58 AM
Last Post: TGates
[Module] Whois jollyjoke 3 5 433 02-03-2020, 02:04 AM
Last Post: jollyjoke

Forum Jump:


Users browsing this thread: 1 Guest(s)