This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

PORT 443 - HTTPS
#1
[Not Solved] PORT 443 - HTTPS
I've looked around and every answer i've found relates to SSL certs.
I can do that part what i cant work out is why the HTTPS 443 port is not open
Its open on my router (tested)
How do I open it ?
and why is it not already open by default on Sentora ?


Reply
Thanks given by:
#2
[Not Solved] RE: PORT 443 - HTTPS
The reason I need port 443 open is because i not use Lets Encrypt....I'm using CloundFlare everything works ok without https


Reply
Thanks given by:
#3
[Not Solved] RE: PORT 443 - HTTPS
You may not have completely followed the setup: http://docs.sentora.org/?node=64
The section about Override a Virtual Host Setting.

This will automatically add LISTEN 443 to the httpd-vhosts.conf
If nothing happens after the daemon has run, try restarting apache manually.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#4
[Not Solved] RE: PORT 443 - HTTPS
DONE THIS >
Override a Virtual Host Setting
go to Sentora -> Admin -> Module Admin => Apache Admin
Scroll to bottom to Override a Virtual Host Setting => Select your Domain / Sub-Domain
- In Port Override box enter : 443
- ensure that the checkbox labelled Forward Port 80 to Overriden Port: is checked
sudo /etc/init.d/apache2 restart

BUT PORT 443 still not showing as open in Service Status >

SO GETTING ERROR >

surely port 443 needs to be open ??? I've forwarded it on my router


Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Port 80 quandary worksmarter 6 131 4 hours ago
Last Post: worksmarter
Port 443 goes active, https causes error rsthomas 1 132 01-03-2018, 03:07 AM
Last Post: TGates
Sentora login https AND http cam246 2 316 12-12-2017, 03:09 PM
Last Post: cam246

Forum Jump:


Users browsing this thread: 1 Guest(s)