This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Port 443 goes active, https causes error
#7
[Not Solved] RE: Port 443 goes active, https causes error
I am having the same problem.

Have followed the manual instructions several times (several whole server re-installations!)

The failure to access the control panel happens immediately after entering the Sentora Global Vhosts info and saving. I get thrown out of the control panel and canot get back in from the browser.
I only have SSh access.

No other instances of Listen 443.

Disappointed I cannot get Lets Encrypt working with Sentora. LE works and sets up ok, its something within Sentora and relationship with Apache that is going wrong.

Any help?

Am using Ubuntu 14.04 on OpenVZ VPS. Sentora 1.0.3
Reply
Thanks given by:


Messages In This Thread
RE: Port 443 goes active, https causes error - by condell - 04-21-2018, 07:01 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
apt-get install mod_ssl ERROR CMs222 8 17 939 03-15-2022, 04:09 PM
Last Post: vanlisur
import data error nguoiveday 1 1 317 10-24-2021, 07:23 AM
Last Post: TGates
https without certificate redirects to panel iraqiboy90 10 12 557 02-28-2021, 11:20 AM
Last Post: iraqiboy90

Forum Jump:


Users browsing this thread: 1 Guest(s)