This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Port 443 goes active, https causes error
#5
[Not Solved] RE: Port 443 goes active, https causes error
(01-27-2018, 03:56 AM)TGates Wrote: Usually if apache fails when LISTEN 443 is added to the httpd-vhosts.conf then that usually means there is another LISTEN 443 somewhere in the config that shouldn't be (ie: in the httpd.conf) Find and remove it, then the one in the httpd-vhosts.conf will work.

I checked /etc/sentora/configs/apache/httpd.conf, and there is nothing in the file pertaining to 443, right now. Something must trigger the entry occasionally -- any ideas what that might be?
Reply
Thanks given by:


Messages In This Thread
RE: Port 443 goes active, https causes error - by rsthomas - 02-25-2018, 02:06 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
https without certificate redirects to panel iraqiboy90 9 2 175 10-14-2020, 10:45 PM
Last Post: iraqiboy90
Having both HTTP & HTTPS (Port 443 and Port 80) sites on a server dsmarter 15 20 498 08-22-2020, 02:49 PM
Last Post: kenzopoker1
redirect error after letsencrypt + subdomain mizerek 1 395 08-06-2020, 04:54 AM
Last Post: mizerek

Forum Jump:


Users browsing this thread: 1 Guest(s)