This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

ZPanel can't resolve CNAME entries
#1
[Solved] ZPanel can't resolve CNAME entries
Hi there

I use the most current version of zpanel in windows 7 pro x64. (most current service pack & updated installed!)

For the zpanel control panel domain, i used the domain xxx.yyy.com (just a placeholder Wink), which i entered while setup/installing.


The domain xxx.yyy.com is an a-record to an ip address x.x.x.x and the control panel login is visible when i enter it, so no problem with the zpanel login mask....


but: when i configure a cname-based (aaa.bbb.com - CNAME -> xxx.yyy.com) subdomain (as a domain or as a subdomain of a domain in zpanel), i always get the login mask. also when i empty the domain folders in "C:\zpanel\hostdata\zadmin\public_html"...

Maybe subdomain must be a-records an not cnames? How to solve the problem, does somebody know this?


Regards, Jan
Thanks given by:
#2
[Solved] RE: ZPanel can't resolve CNAME entries
did you set the dns inside Sentora too?
On some other control panels this is done automatically, on Sentora it's done manually.

BTW why don't you use custom nameservers for extra domains like ns1.yyy.com & ns2.yyy.com?
●●●●●●●
My Sentora Demo (sorry its dead for now)My GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
●●●●●●●


Thanks given by:
#3
[Solved] RE: ZPanel can't resolve CNAME entries
I don't use own nameservers, i use dns.he.net
Thanks given by:
#4
[Solved] RE: ZPanel can't resolve CNAME entries
Problem is solved by using another control panel then zpanel -> "awserver"
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
[split] uninstall zpanel mikefoust 0 351 01-25-2018, 05:07 AM
Last Post: mikefoust
zpanel theme reset CDill 6 5,301 01-12-2018, 10:53 PM
Last Post: mahabub99
zpanel daemon errors "Undefined class constant 'MYSQL_ATTR_INIT_COMMAND'" craigh 3 2,113 06-02-2017, 03:52 AM
Last Post: craigh

Forum Jump:


Users browsing this thread: 1 Guest(s)