This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Sentastico MediaWiki Requires Newer Version of PHP?
[Not Solved] Sentastico MediaWiki Requires Newer Version of PHP?

I went to use Sentastico to deploy MediaWiki to a domain of mine, but I get an error about the PHP version:

"MediaWiki 1.28 internal error

MediaWiki 1.28 requires at least PHP version 5.5.9, you are using PHP 5.4.16."


Is there an easy way to update this or will I have to manually download an older version?

Thanks given by:
[Not Solved] RE: Sentastico MediaWiki Requires Newer Version of PHP?
You will have to use an older version for now. I found an older package and will try and get it on the Sentastico Repo within a day or two.

MediaWiki 1.26.0 added to the Sentastico Repo. (php 5.4.x)
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Thanks given by:

Possibly Related Threads...
Thread Author Replies Views Last Post
PHP version changer Theo 61 124 607 10-24-2021, 12:22 AM
Last Post: sparkrack
PHP version changer ccr1969 30 28 160 06-17-2021, 11:06 AM
Last Post: ccr1969
Sentastico white screen zustudios 3 5 896 01-27-2020, 03:20 AM
Last Post: Jettaman

Forum Jump:

Users browsing this thread: 1 Guest(s)