This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

FTP Authentication Problem
[Solved] FTP Authentication Problem

I am having issues connecting with the FTP server & log displayed is

Status:    Resolving address of opensourxxxxx.xx
Status:    Connecting to 13.xx.xx.72:21...
Status:    Connection established, waiting for welcome message...
Status:    Insecure server, it does not support FTP over TLS.
Status:    Logged in
Status:    Retrieving directory listing...
Status:    Server sent passive reply with unroutable address. Using server address instead.
Command:    MLSD
Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing
Status:    Disconnected from server

any help would be really appreciated
Thanks given by:
[Solved] RE: FTP Authentication Problem
I finally resolved myself as i didn't open the appropriate TCP ports for the FTP server to connect
Thanks given by: bernardprejean

Possibly Related Threads...
Thread Author Replies Views Last Post
Ftp connection problem after update BatuhanK 0 648 04-02-2020, 09:45 PM
Last Post: BatuhanK
SFTP Authentication Failed, Need to retrieve password wormsunited 9 6 644 01-24-2019, 05:52 PM
Last Post: fearworks
Problem of connecting to ftp vladaniel 2 3 655 03-07-2018, 06:49 AM
Last Post: Me.B

Forum Jump:

Users browsing this thread: 1 Guest(s)