This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

DNS not working - need bind restart
#1
[Not Solved] DNS not working - need bind restart
I create dns records, save but in order for them to be active I have to manually restart each time bind dns server.

This was working properly in the old zpanel without the need to restart. Am I missing something ?

thank you
Reply
Thanks given by:
#2
[Not Solved] RE: DNS not working - need bind restart
The change is done by the daemon which runs every 5 minutes or so.
So if you changed it and after 5 minutes it does not change automatically, i suspect that your daemon is not running.
=------=
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
=------=


Like my work? Consider [Image: btn_donate_SM.gif]
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
DNS not working [SOLVED] servermaster 0 325 03-08-2017, 04:09 PM
Last Post: servermaster
[SOLVED] Own nameserver not working vitormc 5 1,311 12-13-2016, 02:06 AM
Last Post: TGates
Bind zone updated and named.conf file not updated birender 1 724 07-25-2016, 09:37 PM
Last Post: birender

Forum Jump:


Users browsing this thread: 1 Guest(s)