This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

FTP not working.
#1
[Not Solved] FTP not working.
Hi,

I have problem with the FileZilla FTP connection in the ZPanel CP. I have given permissions to the folders of the website but, I still have problem with the FileZilla FTP. I installed FileZilla FTP, on the same machine where the ZPanel CP sever is installed and it works very well on that machine! The ZPanel CP I am running is a windows version, installed on windows machine. Can anyone help me with information how to fix this problem? I have attached image of what the error looks like, and I have also enclosed here an information of error I received. Thanks in advance for your help.

Status: Resolving address of http://www.brigma.com
Status: Connecting to 75.136.141.1:21...
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support FTP over TLS.
Status: Logged in
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (75,136,141,1,195,121)
Command: MLSD
Response: 425 Can't open data connection.
Error: Failed to retrieve directory listing

Thanks,
Respectfully,

Ody


Attached Files Thumbnail(s)
   
Reply
Thanks given by:
#2
[Not Solved] RE: FTP not working.
1st off, since you are using ZPanel, post ALL your questions in the ZPanel Forum section: http://forums.sentora.org/forumdisplay.php?fid=52

2nd, It seems to be a router or firewall issue. Check your port forwarding and firewall settings.
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#3
[Not Solved] RE: FTP not working.
Hello TGates,

Thanks for the information but it is none of those issues because, I was able to use the same FileZilla FTP with XAMPP before I decided to turn my chick to the zpanelCP. I think it must be some thing else because the zpanel version am using is 10.0.0 Beta! What else do you think I should look into that may be could help to fix the issue?

Thanks
Ody
Reply
Thanks given by:
#4
[Not Solved] RE: FTP not working.
Have you tried toggling passive mode on/off?
http://stackoverflow.com/questions/24566...ry-listing Wrote:When you send the port command to your server, you are asking the server to connect to you (on the remote network). If the remote network also has a NAT router, and you have not port-forwarded the port you are sending with your PORT command, the server will not be able reach you.
The most common solution would be to send the PASV command to the server instead of the PORT command. The PASV command will ask the server to create a listening socket and accept a connection from the remote machine to establish the data connection.
For the PASV command to work, you will also need to port-forward a range of ports for the passive data connections. The passive connection ports (which need to be forwarded) should be listed in the FileZilla documentation.

Also, an FYI: Your site is being block for malware:

Quote:uBlock Origin has prevented the following page from loading:
http://www.brigma.com/
Because of the following filter
||brigma.com^
Found in: Malware domains
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Zpanel not working in AWS dhruvo2rahman 1 1,602 07-10-2015, 09:21 PM
Last Post: Me.B
Cron Jobs are not working damanmokha 12 14,000 06-04-2015, 05:26 AM
Last Post: TGates
Email working perfectly on web client , but not working on IPhone/other clients alikhan88 12 9,459 05-05-2015, 04:24 AM
Last Post: alikhan88

Forum Jump:


Users browsing this thread: 1 Guest(s)