This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Authentication problem
#1
[Not Solved] Authentication problem
Hello guys. I'm new here so I hope I'm in correct section to ask my question. I have AWS Linux Instance with Sentora 1.0.3 installed on it. Everything works perfect except ftp issues. I can connect to ftp with filezilla as sftp://hostname and my local usename/pwd, default ubuntu and root users are working like it supposed to. But when I create ftp user for domain, for example zadmin_user, filezilla can't connect to it with ftp/sftp protocol. Problem is like that:

Status: Connecting to 52.32.24.99...
Response: fzSftp started, protocol_version=8
Command: open "zadmin_user@xx.xx.xx.xx" 22
Command: Pass: **********
Error: Authentication failed.
Error: Critical error: Could not connect to server

I also want to mention that when I connect to server with SSH and ftp with "ftp localhost" command, it connects perfectly with that user I created:

root@blablabla:~# ftp localhost

Connected to localhost.
220 ProFTPD 1.3.5rc3 Server (Sentora FTP Server) [::1]
Name (localhost:root): zadmin_user
331 Password required for zadmin_user
Password:
230 User zadmin_user logged in
Remote system type is UNIX.
Using binary mode to transfer files.

I want to ask some questions:

1) How can I solve connection problem permanently? I don't want to configure some files each time after I create ftp user

2) How can I completely disable sftp connectivity in proftpd? I want all users to connect with unsecure ftp (currently I can't connect to ftp server at filezilla even with ubuntu or root users with ftp, but I can with sftp)

Thanks for attention and sorry for noob questions. Will wait for your reply
Reply
Thanks given by:
#2
[Not Solved] RE: Authentication problem
Use ftp on port 21 which is standard for all ftp users made with sentora, not port 22

Did you know:

There are clever Sentora Documents?
And a working SEARCH option?
And don't forget GOOGLE!


=------=
My Sentora DemoMy GithubAuxio Github
Zentora themeS-Type themeCstyleX theme
flat-color-iconssmall-n-flat-icons
=------=
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
FTP accouunt setting problem of Sentora bbloldd 3 2,607 08-12-2015, 09:41 AM
Last Post: james415

Forum Jump:


Users browsing this thread: 1 Guest(s)