This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Moving site from one droplet of digitalocean to another droplet
#1
[Solved] Moving site from one droplet of digitalocean to another droplet
My site has been running in a droplet of digitalocean (DO) with Centos and Zpanel. Now I am moving the site to another droplet with Ubuntu and Sentora. 

I have set up the domains and DNS in Sentora in the new Ubuntu droplet (same as in the working zpanel in Centos droplet. Thus the domain added in the droplet with Sentora is the same as in the old site. Both the droplets are powered on.

My site is continuing to run from the old site (with the old IP address). My doubts are under:-

a) Do I have to power-off the old droplet for the propagation of the domain name to the new droplet (with a new IP address)? (I would like to avoid this, as my site would be down for a few hours at least while the domain propagation is complete)

b) If I keep both the droplets powered on, then will propagation of domain take place for the new IP address? When that happens will the domain name automatically start to direct traffic to the new IP address?

c) If not so, what is the least painful option available to me? Any suggestions?
Thanks given by:
#2
[Solved] RE: Moving site from one droplet of digitalocean to another droplet
I feel the DNS is not propagating because the domain name entered while installing Sentora (in the DO droplet) was wrongly typed by me.
How can I correct the domain name as originally entered while installing Sentora?
Thanks given by:
#3
[Solved] RE: Moving site from one droplet of digitalocean to another droplet
I have solved the problem I described as above. This was due to a stupid mistake on my part. I had misspelt the domain name at the A record at Digitalocean. Now DNS propagation is happening as expected. Problem solved.

Now I have a new problem! I am unable to delete the wrong domain name that I had entered in Sentora. When I click "delete" in Sentora against the domain name, the page refreshes, but the domain name does not get deleted; and there is no error message.

What could be wrong?

Any way I am closing this issue as closed and raising a new issue for not being able to delete domain at Sentora
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Subdomains point to main site jonwgeorge 3 1,853 06-26-2015, 12:46 AM
Last Post: jonwgeorge
digitalocean dns NenadJovanovic 1 1,980 01-11-2015, 11:15 PM
Last Post: Me.B

Forum Jump:


Users browsing this thread: 1 Guest(s)