This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Problem with Bandwith not update for each domain since 01/01/2017
#1
[Not Solved] Problem with Bandwith not update for each domain since 01/01/2017
Dear all bro!
I had used Zpanel in my VPS, everything run ok before 01/01/2017. But since 01/01/2017 to now my bandwith not update for each domain on my Zpanel manage. I dont know why is this, Could someone can help me to resolve that problem? that is picture to show it:

[Image: image.jpg]

PS: I also had one more problem with a domain on that, every config corect but website always display like that, pls help me :
[Image: image.jpg]

Thanks for your help
Reply
Thanks given by:
#2
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
run the cron job manually and see what you get there.

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Reply
Thanks given by: vinhkien1288
#3
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
(01-10-2017, 05:34 AM)Me.B Wrote: run the cron job manually and see what you get there.

M B

Thank bro for your answer, but i had search the way how to run the cron, and where is cron located, but i still not found. Could you help me to explain and teach me how can to do it exactly, please
Reply
Thanks given by:
#4
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
from the command line, Run Sentora daemon:
Code:
sudo /usr/bin/php -q /etc/sentora/panel/bin/daemon.php

As found in our docs here: http://docs.sentora.org/?node=76
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support helpful? Donate HERE
Help me to help you by getting your domains using this link:
GoDaddy - Domains
Reply
Thanks given by:
#5
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
(01-10-2017, 03:19 PM)TGates Wrote: from the command line, Run Sentora daemon:
Code:
sudo /usr/bin/php -q /etc/sentora/panel/bin/daemon.php

As found in our docs here: http://docs.sentora.org/?node=76

Thanks you for your answer, it's seem working only for Ubutun and CentOS, but i forgot said my Operation system is Windows. Could you help me how can i do it on windows Os please?
Reply
Thanks given by:
#6
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
Should be something like:

Code:
php c:\zpanel\panel\bin\daemon.php
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support helpful? Donate HERE
Help me to help you by getting your domains using this link:
GoDaddy - Domains
Reply
Thanks given by:
#7
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
(01-11-2017, 12:08 AM)TGates Wrote: Should be something like:

Code:
php c:\zpanel\panel\bin\daemon.php

Thanks bro for help me , i had found this file, but i dont know how can i fix my issue
Reply
Thanks given by:
#8
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
Yeah, I am not sure why it would stop. Were you able to do the daemon run? Were there any errors?
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support helpful? Donate HERE
Help me to help you by getting your domains using this link:
GoDaddy - Domains
Reply
Thanks given by:
#9
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
(01-11-2017, 01:59 PM)TGates Wrote: Yeah, I am not sure why it would stop. Were you able to do the daemon run? Were there any errors?

Yes sir, i already run Daemon like this 
[Image: image.png]

Then the result after run is:
[Image: image.png]

and my bandwith still not update anything... Can you help me find another way to take it work pls?
Reply
Thanks given by:
#10
[Not Solved] RE: Problem with Bandwith not update for each domain since 01/01/2017
Anything in the logs? Did permissions change by change?
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support helpful? Donate HERE
Help me to help you by getting your domains using this link:
GoDaddy - Domains
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
How to redirect a domain? insomer 5 5,397 Today, 02:03 AM
Last Post: TGates
My domain is live but stills showing my zpanel loging wqsa355 2 479 01-02-2017, 04:49 AM
Last Post: wqsa355
Setting up different mail server for one domain in zpanel david768 0 452 12-11-2016, 07:30 PM
Last Post: david768

Forum Jump:


Users browsing this thread: 1 Guest(s)