This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Unable to build data connection
#1
[Solved] Unable to build data connection
I am this close to setting up my first VPS. after trying all the programs I have finally decided to stick with Sentora. Now ftp is not working and I am unable to upload my main site. I can't connect through FileZilla. In start I was not able to retrieve the directory. Now after changing the mode to passive I am to do so but the connection breaks after every two or three files Huh . My log is below.  


Code:
Status:    Starting upload of G:\xampp\htdocs\mayohost\less\creative.less
Status:    Retrieving directory listing of "/public_html/less"...
Status:    File transfer successful, transferred 16,109 bytes in 7 seconds
Status:    Starting upload of G:\xampp\htdocs\mayohost\less\variables.less
Command:    TYPE I
Response:    200 Type set to I
Command:    PORT 192,168,1,108,205,12
Response:    200 PORT command successful
Command:    MLSD
Response:    425 Unable to build data connection: Connection refused
Command:    SIZE mixins.less
Response:    550 mixins.less: No such file or directory
Command:    PORT 192,168,1,108,205,14
Response:    200 PORT command successful
Command:    STOR mixins.less
Response:    425 Unable to build data connection: Connection refused
Error:    File transfer failed
Status:    Starting upload of G:\xampp\htdocs\mayohost\less\mixins.less
Status:    Retrieving directory listing of "/public_html/less"...

Code:
Also I am getting the following error on ftptest.net

Command: PWD

Reply: 257 "/" is the current directory

Status: Current path is /

Command: TYPE I

Reply: 200 Type set to I

Command: PASV

Reply: 227 Entering Passive Mode (167,88,112,134,139,208).

Command: MLSD

Status: Data connection established.

Reply: 150 Opening BINARY mode data connection for MLSD

Error: Malformed directory listing

Error: Line feed received without preceding carriage return
Thanks given by:
#2
[Solved] RE: Unable to build data connection
disable PASV mode in filezilla

M B
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Coldfusion Freelance

10$ free to start your VPS

Thanks given by:
#3
[Solved] RE: Unable to build data connection
Everything is good with sentora...why I am not able to configure ftp Sad.....I have changed to the pass mode and every time I try to connect 1. it takes to long to connect and 2. if does connect during transfer of files it says
Response: 425 Unable to build data connection: Connection timed out
Error: Failed to retrieve directory listing
Thanks given by:
#4
[Solved] RE: Unable to build data connection
Any chance you installed clam av recently?
[Image: logo2.png]

My being on this forum is all personal and all is done here by me has nothing to with the company Web Improved I work for Smile
Thanks given by:
#5
[Solved] RE: Unable to build data connection
nops ...i have figured it out..its my local isp problem...he has misconfigured network that is causing the problem...I tried to connect to my other servers and the same problem whereas I was able to connect them seamlessly previously....I am installing the sentora again and going to try it through net2ftp..

Edit:
yup its working perfectly through net2ftp and through the file manager ELFileManager
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
unable to connect to vps ip using ftp xRyu99 4 962 03-02-2017, 03:26 AM
Last Post: xRyu99

Forum Jump:


Users browsing this thread: 1 Guest(s)