This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Cannot access Webmail and Service Status shows all ports closed
#1
[Not Solved] Cannot access Webmail and Service Status shows all ports closed
Something strange has happened to my Sentora server. Basically, I was sending some outbound email and all of a sudden I couldn't send email anymore. I thought it was a network issue on my computer, but the next day I could no longer log into webmail (roundcube) via Sentora's control panel.

Basically when trying to log in, it just says 'loading...' for several minutes and then shows an error message of 'Connection to storage server failed.'

Not sure what this means. But basically I can no longer log into my email via webmail. Even creating a brand new email through Sentora's control panel results in the same message when trying to log in to the new email account.

When attempting to load the Sentora 'server status' page, it takes several minutes to load and then displays that all ports are closed. See attached screenshot. Port 80 is obviously not closed, as the websites are still displaying and functioning as usual. Also, all of my email accounts and their forwards are working and email appears to be processing through the server.

So current situation is I can't seem to get the status of the server to show correctly and I can't access my email that is stored on the server. One other thing I noticed as well, is I cannot seem to successfully execute a shutdown -r now command. After running this via SSH, the server goes offline but never comes back up. I have to do a hard reboot via DigitalOceans (my VPS providers) control panel and then the server comes back up.

It seems something is royally messed up. Anyone have any ideas or where I can start looking to identify the problem and solution?

Thanks!


Attached Files Thumbnail(s)
   
Reply
Thanks given by:
#2
[Not Solved] RE: Cannot access Webmail and Service Status shows all ports closed
Rebooted server? Firewall?

Did you check server load? Services running not using sentora panel?
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#3
[Not Solved] RE: Cannot access Webmail and Service Status shows all ports closed
Hi there,

Yep, tried just about everything. Rebooted the server, no firewall issue as I could access all the sites as usual. Reboot didn't seem to fix anything. I also did not touch anything on the server or make any changes the week it started having this behavior. It was almost like something just became corrupted and was unable to recover. No idea. I have this server on Digital Ocean with weekly backups, so after getting no where on isolating what the issue actually was or how to fix it, I decided to just try to recover from the backup 4 days prior to noticing this issue. Backup restored the site to 11/23 and things went back to operation as normal. I could load the system status page in Sentora, I could access email through the webmail system. So no idea what became corrupted or what was even affected by this other than the webmail, but recovering for a few days prior brought me back to a working state.

So we can close this issue, but it would have been nice to know what caused it and how to prevent it. Perhaps we can leave this thread post up so that if someone searches for these symptoms and they still have the issue they can get help from the community.
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
MySQL remote access... pixelbat 11 19 563 05-02-2020, 07:40 PM
Last Post: upendra.sahu1990@gmail.com
zsudo status ? Vedran B 1 425 01-13-2020, 04:11 AM
Last Post: Me.B
How to give the cliens file manager access to their respective domain directory vsvinit0 4 1 342 10-09-2019, 10:05 PM
Last Post: vsvinit0

Forum Jump:


Users browsing this thread: 1 Guest(s)