This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

AjaXplorer 4 not working with Sentora
#1
[Not Solved] AjaXplorer 4 not working with Sentora
I tried many times with the installation of Sentora (for Ubuntu 12.04), but Ajaxplorer doesn't seem to work with current version. When I try to open it, It try loads files (and I can see no repository on directory tree) and closes automatically.

I also tried with the following:
PHP Code:
cd /etc/zpanel/panel/etc/apps/
chmod -R 777 ajaxplorer/data 

but no luck as of now. Please have a look into it.
Reply
Thanks given by:
#2
[Not Solved] RE: AjaXplorer 4 not working with Sentora
Since this is a 3rd party module issue and not a core Sentora issue it will be moved to the modules forum section...
-TGates - Head of Support

SEARCH the Forums or read the DOCUMENTATION before posting!
Modules Maintained: 13 - Module Installs: 108k+

Find my support or modules helpful? Donate HERE
Get your domains using my affiliate link:
GoDaddy - Domains
Reply
Thanks given by:
#3
[Not Solved] RE: AjaXplorer 4 not working with Sentora
You would better focus on running ajax explorer under a customer account instead of as an APP this is my first advice.
No support using PM (Auto adding to IGNORE list!), use the forum. 
How to ask
Freelance AWS Certified Architect & SysOps// DevOps

10$ free to start your VPS

Reply
Thanks given by:
#4
[Not Solved] RE: AjaXplorer 4 not working with Sentora
Still works fine for me...

Perhaps you could try changing the permissions of the whole AjaXplorer folder?
Code:
chmod -R 777 /etc/zpanel/panel/etc/apps/ajaxplorer
Before posting, update your profile with your OS, Sentora version and server type!

Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
For Testing PHP version changer tested on Windows working ccr1969 1 209 03-29-2021, 03:42 AM
Last Post: ccr1969
For Testing PHP version changer tested on ubuntu working ccr1969 1 185 03-29-2021, 03:41 AM
Last Post: ccr1969
Bizarrus' Sentora-LetsEncrypt: does not end in a IANA suffix grozanc 0 1 051 09-25-2019, 04:50 AM
Last Post: grozanc

Forum Jump:


Users browsing this thread: 1 Guest(s)